Subject: RE: [TLS] Please discuss: draft-housley-evidence-extns-00 (resend)

From: Peter Williams <[email-masked]>
Date: Wed, 20 Dec 2006 09:45:18 -0800

> I think you're right about this: the wisest choice may be to wait and see> how things pan out in the legal community, and not try to extract a final> answer from them too soon. Would the TLS WG be willing to extend the> charter for evidence even if a large part of the discussion was hosted by a> lawyer community and could take some time to hash out?
No; is my vote. The legal community would have to join the argumentation rules of IETF. 
These are mostly unpalatable to the bar-regulated lawyer, however. Just as lawyers 
discriminate against non professionals, they tend to be similarly discriminated against 
in turn, by other professions that reject the very speech restrictions imposed on 
the bar-regulated lawyer.  IETF uses certain argumentation forms and communication 
media to garner consensus about what is best - like an open golf tournament - and, without 
which we could not do our engineering job on a problem the scale of the internet phenomenon. 
IETF is a fulcrum of social politics, and,  despite my oft heady criticism, it works. As much as 
I criticise IETF, I still say "we". Lawyers would have to be seen to do the same.
 
You are the second person I've met as an email persona, who probably has a special, 
personal talent to bridge  these two worlds of WGs. You can be a we, in both worlds; I
firmly believe that.
 
There is a possibility of IAB-level liaison, tho. Its an IETF communication channel
that transcends WGs and mailing lists. We mere mortals in the IETF mailing list 
trenches dont  get a lot of say, there, tho. The last attempt, ITU-IETF for the 
benefit of ENUM WG,  really didn't do that well. Extra-IETF structures for other
forms of external liason (ICANN, etc) similarly are struggling to find working 
political mechanism. (It broke my heart to see ICANN and VeriSign in litigation.)
_________________________________________________________________
Fixing up the home? Live Search can help.
http://imagine-windowslive.com/search/kits/default.aspx?kit=improve&locale=en-US&source=wlmemailtaglinenov06

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: "Mark Brown" <[email-masked]>
Date: Wed, 20 Dec 2006 13:35:25 -0600

Peter,

Thanks for the warm welcome to the TLS listserv.  

I won't be able to address your concerns about covert channels, timing
channels, Morse code, until several months from now.  Your concern is a good
challenge all the same.  (Have you read "Proof of Separability"?
http://ftp.csl.sri.com/~rushby/abstracts/isp82 Let's take this discussion
offline.)

--mark