Subject: [TLS] DTLS implementation

From: badra <[email-masked]>
Date: Tue, 27 Mar 2007 13:51:34 +0200

Hi all,

I am looking for a stable implementation of DTLS, since OpenSSL does not 
implement it correctly, could you please let me know if there is other 
stable ones?

Best regards

-- 
Mohamad Badra
CNRS - LIMOS Laboratory

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: EKR <[email-masked]>
Date: Tue, 27 Mar 2007 05:22:27 -0700

badra <[email-masked]> wrote:
> I am looking for a stable implementation of DTLS, since OpenSSL does
> not implement it correctly, could you please let me know if there is
> other stable ones?
 
In the specific case of OpenSSL, I'm aware of some issues and am
working with the maintainers to get them fixed.
	
As a general matter, I'd love to hear about other implementations
and do some interop on my fixes :)

Best,
-Ekr