Subject: Re: [TLS] Comments on draft-housley-tls-authz-extns-07

From: Dean Anderson <[email-masked]>
Date: Fri, 8 Jun 2007 16:47:42 -0400 (EDT)

> 
> Dean,
> 
> That is not correct. This is (and was) an AD sponsored submission.
> The TLS WG was previously asked if it wished to take on this document
> and said no. The question of whether this document should go back to
> ground zero (i.e., as if that discussion had not taken place)
> is not really an appropriate one for this group and should be
> addressed to the IESG or the IETF mailing list. If you want to
> argue that TLS-WG SHOULD take up this kind of work, that is of
> course approriate, but it's not a procedural requirement here.

I didn't find any previous discussion of whether the WG should take on
this draft.  

Was there a "hum" on this?  

Did you decide this unilaterally?

	--Dean

-- 
Av8 Internet   Prepared to pay a premium for better service?
www.av8.net         faster, more reliable, better service
617 344 9000   

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 08 Jun 2007 14:25:07 -0700

At Fri, 8 Jun 2007 16:47:42 -0400 (EDT),
> Did you decide this unilaterally?

Please see the minutes from the March 06 IETF meeting
(http://www3.ietf.org/proceedings/06mar/minutes/tls.html)

-Ekr