Subject: Re: [TLS] Patents and draft-housley-authz-extns-07 (fwd)

From: Dean Anderson <[email-masked]>
Date: Tue, 12 Jun 2007 04:38:39 -0400 (EDT)

Ok, Beef's on.  A bit raw, but raw is good. ;-)

		--Dean

-- 
Av8 Internet   Prepared to pay a premium for better service?
www.av8.net         faster, more reliable, better service
617 344 9000   

---------- Forwarded message ----------
Date: Fri, 08 Jun 2007 14:44:41 -0700
From: Nelson B Bolyard <[email-masked]>
To: Dean Anderson <[email-masked]>
Subject: Re: [TLS] Patents and draft-housley-authz-extns-07

Dean Anderson wrote:
> Also I have learned that not everyone on the TLS list knows the history
> of the draft, particularly the misbehavior. I'm going to put up a web
> page on http://www.av8.net/IETF-watch/People/Housley/ to document this.

Where's the beef?  I get

404 Not Found
The requested URL /IETF-watch/People/Housley/ was not found on this server.

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Dean Anderson <[email-masked]>
Date: Thu, 14 Jun 2007 23:59:43 -0400 (EDT)

Ok, I've updated the web page on Housley. There is quite a bit more 
information, now. http://www.av8.net/IETF-watch/People/Housley/

I would appreciate it if someone would post this to the IETF list, which 
is continuing to discuss this draft.

Thanks, 

		--Dean