Subject: [TLS] IETF69 TLS WG summary & minutes

From: <[email-masked]>
Date: Fri, 27 Jul 2007 17:48:05 +0300

The TLS WG summary and preliminary minutes are now 
available:

http://www3.ietf.org/proceedings/07jul/minutes/tls.txt

If you have any corrections or additions, please send
them to me & Eric.

Best regards,
Pasi

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Brad Hards <[email-masked]>
Date: Sat, 28 Jul 2007 16:36:42 +1000

> http://www3.ietf.org/proceedings/07jul/minutes/tls.txt
Are there copies of the slides (if any) available?

Brad

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Mon, 30 Jul 2007 04:05:12 +0200

> Are there copies of the slides (if any) available?

https://datatracker.ietf.org/meeting/69/materials.html

Go down to the TLS entry.

Love