Subject: [TLS] New TLS revision

From: Eric Rescorla <[email-masked]>
Date: Mon, 17 Sep 2007 11:29:28 -0700

I've submitted a new TLS revision. It's currently at:

https://svn.resiprocate.org/rep/ietf-drafts/ekr/tls/tls.txt

The major open issues are:

#41 	Discuss hash agility for signatures
	I'll send a message about this shortly.

#57 	Clarify certificate restrictions and selection
	This just requires me to review Pasi's new text.

#35  	Clarify DH calculations
	I was hoping someone would provide some text on the
	appropriate checks for DH groups provided by the
	server. I don't seem to have received any or if
	I did, I lost it. Could someone please volunteer?

Thanks,
-Ekr

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Nelson B Bolyard <[email-masked]>
Date: Mon, 17 Sep 2007 12:13:34 -0700

> 	I did, I lost it. Could someone please volunteer?

Eric,  I presume there is some server where these issues can be seen.
What is the URL for it?

-- 
Nelson B

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 17 Sep 2007 12:28:45 -0700

At Mon, 17 Sep 2007 12:13:34 -0700,
> Eric,  I presume there is some server where these issues can be seen.

http://www3.tools.ietf.org/wg/tls/

-Ekr