Subject: [TLS] Wireless LAN with TLS

From: "jjb27" <[email-masked]>
Date: Wed, 7 Nov 2007 02:15:13 +0900

These days, I'm interested in the TLS in the wireless LAN infrastructure

 for the authentication and securing channel.

Is it possible? and progressing now?

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Russ Housley <[email-masked]>
Date: Tue, 06 Nov 2007 13:01:55 -0500

Are you asking about EAP-TLS for the authentication of the wireless 
station and the access point or base station?  If so, that discussion 
is happening in the EMU WG.