Subject: Re: [TLS] 答复 : New "Fast-Track" draft posted

From: Stefan Santesson <[email-masked]>
Date: Mon, 20 Apr 2009 18:28:20 +0200

I think we agree but why would the client send an empty
cashedInformationHash instead of sending a hash over the cached information?

/Stefan

On 09-04-20 11:07 AM, "Min Huang" <[email-masked]> wrote:

> The
> client may cache this information sent by the specific server at the first
> time they 
> communicate with each other. The corresponding CachedInformationHash
> contained in the extension of the Client hello message may be empty. It
> indicates that the client has already known the trusted CA list of the
> server and it 
> has certificates trusted by the server.

---

From: <[email-masked]>
Date: Mon, 20 Apr 2009 18:37:38 +0200

Thanks to Eric and Joe for the time slot to get started on mobile DTLS. After the meeting, several more people came up and requested to be involved and voiced support for taking the work on. That is great.

The chairs have requested we pull in some more mobility expertise to the TLS team, so Michael Tuexen was chosen to help with that. Please contact Michael and myself if you are interested in implementation, further devlopment of the spec, and can provide mobility expertise.

Kind Regards,
Michael