Subject: [TLS] IETF-76 TLS draft agenda

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Mon, 26 Oct 2009 21:00:06 -0700

The IETF-76 draft agenda for TLS can be found here:

http://www.ietf.org/proceedings/09nov/agenda/tls.txt

Please let me know if you have additions or corrections.

Thanks,

Joe

---

From: Michael Tüxen <[email-masked]>
Date: Tue, 27 Oct 2009 08:25:42 +0100

Hi Joe,

unfortunately neither Robin nor myself will attend IETF-76.
So we can not present draft-seggelmann-tls-dtls-heartbeat-01.

However, we are still interested in progressing the ID and
most likely I'll attend IETF-77.

Best regards
Michael

On Oct 27, 2009, at 5:00 AM, Joseph Salowey (jsalowey) wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>