Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (Keying

From: "Jeffrey A. Williams" <[email-masked]>
Date: Mon, 30 Nov 2009 14:46:51 -0600 (GMT-06:00)

Todd and all,

  All good points here!  Well done!  >:)

-----Original Message-----
>From: Todd Glassey <[email-masked]>
>Sent: Sep 18, 2009 9:23 AM
>To: Erick O <[email-masked]>
>Cc: Dean Anderson <[email-masked]>, [email-masked], [email-masked], [email-masked]
>Subject: Re: [Ietf-honest] [TLS] Last Call: draft-ietf-tls-extractor (Keying
>
>Erick O wrote:
>>
>>
>> ------------------------------------------------------------------------
>> *From:* Martin Rex <[email-masked]>
>> *To:* Dean Anderson <[email-masked]>
>> *Cc:* [email-masked]; [email-masked]; [email-masked]
>> *Sent:* Thursday, July 23, 2009 2:34:16 PM
>> *Subject:* Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor 
>> (Keying
>>
>> Dean Anderson wrote:
>>
>> >
>> > This is a problem. The official statement is the IPR disclosure, which
>> > should contain the terms used by the IETF in its decision to approve the
>> > document.
>Dan - the IPR notice is a statement of the ownership of the IP and 
>NOTHING MORE. It is NOT a contractual grant of anything. It is not 
>authenticated and the process doesnt meet any legal requirements in the 
>real world for transferring commercial rights to anyone for anything.
>> Certicom should not be able to alter the terms after the fact,
>> > which it seems to have just admitted doing.
>Wrong - Certichron can alter anything it wants after informing the IETF 
>of its (Certichron's) ownership of those technologies.
>
>The IETF's decision to allow a standard or not based on whether the IETF 
>is given ownership of the IP implementing that standard in the real 
>world in the standard is a form of blackmail and needs to be formally 
>prosecuted as tortuous interference and antitrust IMHO.
>>
>> The IETF is NOT asking for an irrevocable "Grant" in an IPR disclosure.
>>
>> The problem here is that submitting an URL for the real IPR disclosure
>> in the IETF disclosure form is subverting to idea that the IETF
>> can archive the IPR disclosures in their original form.
>Yes but that's the flaw in the IETF's system.
>>
>>
>> >
>> > I think that we have to consider rejecting documents where the terms are
>> > not definite and/or can be altered at the whim of the patent holder.
>>
>> Copyright terms stick to the published text or code when they're
>> published (under the condition they're rightfully issued).
>>
>>
>> AFAIK, License grants for patents are rarely issued as "irrevocable",
>> which means that the terms can be cancelled/terminated.
>Yep...
>>
>>
>> -Martin
>> _______________________________________________
>> TLS mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tls
>>
>> ------------------------------------------------------------------------
>>
>>
>> No virus found in this incoming message.
>> Checked by AVG - www.avg.com 
>> Version: 8.5.409 / Virus Database: 270.13.104/2379 - Release Date: 09/17/09 15:55:00
>>
>>   
>
>_______________________________________________
>Ietf-honest mailing list
>[email-masked]
>http://lists.iadl.org/mailman/listinfo/ietf-honest

Regards,

Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 294k members/stakeholders strong!)
"Obedience of the law is the greatest freedom" -
   Abraham Lincoln

"Credit should go with the performance of duty and not with what is very
often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B; liability
depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS. div. of
Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail [email-masked]
Phone: 214-244-4827

---

From: Richard Stallman <[email-masked]>
Date: Mon, 30 Nov 2009 23:09:29 -0500

Dan - the IPR notice is a statement of the ownership of the IP

It is a bad practice to use the term "intellectual property" to talk
about anything, because that term is harmfully broad.  No matter which
law is the real topic, confusing it with other laws is not good.

These issues concern patents and only patents.  (Copyrights and
trademarks could not raise issues like these.)  So we can avoid
spreading confusion by speaking of "notices about patents" and
"ownership of the patents", and avoiding the term "IP".

It's easy to do, so how about it?