Subject: [TLS] Interest in taking draft-seggelmann-tls-dtls-heartbeat-01 as a working group item

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Wed, 4 Nov 2009 13:43:20 -0800

There has been some interest expressed in
draft-seggelmann-tls-dtls-heartbeat.  I'd like to see if there is enough
to take this up as a TLS working group item.  Please respond if you
approve or disapprove taking this on as a working group item.  If you
approve please indicate if you are willing to contribute text or review.

Thanks,

Joe

---

From: "Blumenthal, Uri - 0662 - MITLL" <[email-masked]>
Date: Wed, 4 Nov 2009 17:42:37 -0500

I think it is a worthy effort, and approve taking it as a WG item. I may be
able to review.

Tnx!

On 11/4/09  16:43 , "Joseph Salowey (jsalowey)" <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

-- 
Regards,
Uri
<Disclaimer>

---

From: <[email-masked]>
Date: Fri, 6 Nov 2009 10:40:19 +0100

(not wearing any hats)

I support this, and am willing to review.

Best regards,
Pasi

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext Joseph Salowey (jsalowey)
> Sent: 04 November, 2009 23:43
> To: [email-masked]
> Subject: [TLS] Interest in taking draft-seggelmann-tls-dtls-heartbeat-
> 01 as a working group item
>