Subject: [TLS] webex

From: Michael D'Errico <[email-masked]>
Date: Thu, 12 Nov 2009 11:09:52 -0800

Is there a transcript available?

Mike

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 12 Nov 2009 21:11:34 -0800

I don't know about the webex, but the jabber logs are available here
http://www.ietf.org/jabber/logs/tls/2009-11-12.txt and the audio is
available here ftp://videolab.uoregon.edu/pub/videolab/media/ietf76/ and
I think TLS is this one
ftp://videolab.uoregon.edu/pub/videolab/media/ietf76/ietf76-ch4-thur-afn
oon2.mp3.  I'm not sure if the webex chat was saved.  

Joe

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Michael D'Errico
> Sent: Thursday, November 12, 2009 11:10 AM
> To: [email-masked]
> Subject: [TLS] webex
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Michael D'Errico <[email-masked]>
Date: Fri, 13 Nov 2009 09:05:21 -0800

> the jabber logs are available here
> http://www.ietf.org/jabber/logs/tls/2009-11-12.txt

I noticed in the logs that there was discussion of wanting to
have two separate opaque values, I assume one for the client
verify data and the other for the server verify data.

What is the status of this change?

Mike

---

From: Michael D'Errico <[email-masked]>
Date: Fri, 13 Nov 2009 11:51:59 -0800

I forgot to change the Subject line....

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 14 Nov 2009 01:10:13 +0200

At Fri, 13 Nov 2009 11:51:59 -0800,
> I forgot to change the Subject line....

As far as I know this is not being actively considered.

-Ekr

---

From: Bodo Moeller <[email-masked]>
Date: Sun, 15 Nov 2009 11:58:15 -0800

> As far as I know this is not being actively considered.

There's no point in having these two values sent in the same message.   
Using two fields would break backwards compatibility with draft- 
rescorla-tls-renegotiation-00.txt -- but backwards compatibility with  
this would be the only reason to keep the client's verify_data in the  
server's extension.

Bodo

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 16 Nov 2009 01:36:22 +0200

At Sun, 15 Nov 2009 11:58:15 -0800,
> this would be the only reason to keep the client's verify_data in the  

I could certainly live with this if the TLS WG wanted to change it.
I don't know how the implementors feel about it.

-Ekr