Subject: [TLS] Draft Agenda for IETF-77

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 11 Mar 2010 13:18:20 -0800

The draft agenda for IETF-77 can be found below.  Let me know if you
have any additions or corrections.

Thanks,

Joe

http://www.ietf.org/proceedings/10mar/agenda/tls.txt

It currently reads:

TLS Working Group Agenda
IETF-77, WEDNESDAY, March 24, 2010
1510-1610 Afternoon Session II
================================
1. Blue Sheets, Note Takers, Agenda (5 Min)
2. Extension Definitions - Salowey (10 min)

draft-ietf-tls-rfc4366-bis-06.txt

3. Cached Info - Santesson (15 min)

draft-ietf-tls-cached-info-03.txt

4. TLS Heartbeat - Tuexen (10 min)

draft-seggelmann-tls-dtls-heartbeat-01

5. Multiple OCSP - Pettersen (5 min)

draft-pettersen-tls-ext-multiple-ocsp

6. TLS-PSK-EMV -  Urien (10 min)

draft-urien-tls-psk-emv-01.txt

---

From: Pascal Urien <[email-masked]>
Date: Thu, 25 Mar 2010 06:48:21 +0100

Hi Joe,

  Please find enclose my slides for thursday meeting of the TLS WG

  Due to the agenda modification and flight constraint i could not be
present for the thursday slot

  In 2009, about 1 billion EMV device were issued, interaction with
TLS may lead to significant deployments

Best Regards

Pascal

2010/3/11 Joseph Salowey (jsalowey) <[email-masked]>:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>