Subject: [TLS] Agenda Items for IETF 77

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 2 Mar 2010 13:56:20 -0800

TLS has been scheduled for 1510-1610 Afternoon Session II on WEDNESDAY,
March 24, 2010.  Please let the chairs know if you have something you
would like to present during this time.

Thanks,

Joe

---

From: Pascal Urien <[email-masked]>
Date: Wed, 3 Mar 2010 17:29:18 +0100

Hi Joe,

 I would like a hort slot to present the draft
draft-urien-tls-psk-emv-01.txt

Best Regards

Pascal

2010/3/2 Joseph Salowey (jsalowey) <[email-masked]>

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Pascal Urien <[email-masked]>
Date: Thu, 04 Mar 2010 04:43:05 +0100

Hi Joe,

  I would like a hort slot to present the 
draft    http://tools.ietf.org/id/draft-urien-tls-psk-emv-01.txt

Best Regards

Pascal