Subject: Re: [TLS] TLS@DNSSEC bar BoF

From: Ondřej Surý <[email-masked]>
Date: Wed, 21 Jul 2010 16:25:51 +0200

Hi,

sorry for crossposting again (now tls, dnsext and dnsop WGs has been added).

The date for the BoF has been set, it will be Monday 26.7.2010 from 
21:00.  Now I need to find a room for 30+ people.  If you have tips 
please mail me privately.

Thanks,
Ondrej

On 20.7.2010 14:50, Ondřej Surý wrote:
> Hi,
>
> it seems there are so many people working/thinking on CERTs in DNS
> powered by DNSSEC.
>
> Now that we have a secure chain from DNS root to DNS leaf, it seems to
> be viable solution to link that with TLS security and put some info
> about certificates to DNS.
>
> The outcome of this BoF is more like to gather people who are
> interesting to do a further work on this idea, to collect all the ideas
> floating around and possibly to centralize all those efforts together
> into one working group.
>
>
> So I have created Doodle poll for bar BoF:
>
> http://www.doodle.com/myt3hkwwz8nmi6zk
>
> Please vote (ASAP) if you intend to come. I'll try to close the poll
> soonish enough, so we have a time to request a room (or bar :)).
>
> I have also put the info on
> http://trac.tools.ietf.org/bof/trac/wiki/BarBofsIETF78
>
> And if you intend to come please read:
>
> http://tools.ietf.org/html/rfc4398
>
> http://stupid.domain.name/ietf/draft-schlyter-pkix-dns-02.txt
>
> http://www.ietf.org/mail-archive/web/dns-rrtype-applications/current/msg00008.html
> (and the related discussion on namedroppers list)
>
> http://dnssec-deployment.org/pipermail/dnssec-deployment/2010-July/004169.html
> (whole thread)
>
> Ondrej

Ondrej
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 26 Jul 2010 17:46:06 +0200

At 4:25 PM +0200 7/21/10, OndÞej Sur˜ wrote:
>The date for the BoF has been set, it will be Monday 26.7.2010 from 21:00.  Now I need to find a room for 30+ people.  If you have tips please mail me privately.

So, where will this be a few hours?

--Paul Hoffman, Director
--VPN Consortium

---

From: Sean Turner <[email-masked]>
Date: Mon, 26 Jul 2010 18:58:33 +0200

Ondřej Surý wrote:
> On 26.7.2010 17:46, Paul Hoffman wrote:
> That's still TBD.  Latest conclusion is to meet at registration desk and 
> if we don't have the room at that time, we will find a place.  I've 
> changed the BarBOF wiki to include this information.

Technically, you don't need a room - you need a bar.  The BOF wiki 
shows Room: 01.London.  Did you update it?*

spt

* Note that I won't be able to make it.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 26 Jul 2010 13:00:43 -0400

If so, any chance of turning on the audio

(apols for not making it in person, but I only started work for my new
employer (Comodo Inc.)  4 hours ago).

On Mon, Jul 26, 2010 at 12:58 PM, Sean Turner <[email-masked]> wrote:
>>>> 21:00.  Now I need to find a room for 30+ people.  If you have tips please
>>>> mail me privately.
>>>
>> if we don't have the room at that time, we will find a place.  I've changed
>> the BarBOF wiki to include this information.
>
> Technically, you don't need a room - you need a bar.  The BOF wiki shows
> Room: 01.London.  Did you update it?*
>
> spt
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

-- 
Website: http://hallambaker.com/

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 26 Jul 2010 17:58:05 +0200

Ondrej