Subject: [TLS] Duong and Rizzo, the actual attack

From: Paul Hoffman <[email-masked]>
Date: Fri, 23 Sep 2011 17:56:04 -0700

No link to their paper, but here's Adam Langley's writeup and discussion of the response in Chrome: <http://www.imperialviolet.org/2011/09/23/chromeandbeast.html>

--Paul Hoffman, who is still not Adam Langley

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 23 Sep 2011 18:00:10 -0700

I'm also not Adam Langley, but here's my writeup:
http://www.educatedguesswork.org/2011/09/security_impact_of_the_rizzodu.html

On Fri, Sep 23, 2011 at 5:56 PM, Paul Hoffman <[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>