Subject: [TLS] Ciphersuite Recommendations

From: Adam Montville <[email-masked]>
Date: Thu, 14 Nov 2013 15:47:34 +0000

Does anyone on this list have a pointer or two to good, reasonable ciphersuite rankings?  

. . .

---

From: Tom Ritter <[email-masked]>
Date: Thu, 14 Nov 2013 13:57:43 -0500

Is something like this what you're looking for?
https://wiki.mozilla.org/Security/Server_Side_TLS
On Nov 14, 2013 10:49 AM, "Adam Montville" <[email-masked]>
wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Adam Montville <[email-masked]>
Date: Thu, 14 Nov 2013 20:50:58 +0000

Yes, that looks about right.

I was surprised, actually, that there was no IETF guidance available.

Anyone on this list think it's a good idea to provide some?  I do.

From: Tom Ritter [mailto:[email-masked]]
Sent: Thursday, November 14, 2013 12:57 PM
To: Adam Montville
Cc: [email-masked]
Subject: Re: [TLS] Ciphersuite Recommendations

Is something like this what you're looking for?
https://wiki.mozilla.org/Security/Server_Side_TLS
On Nov 14, 2013 10:49 AM, "Adam Montville" <[email-masked]<mailto:[email-masked]>> wrote:
Does anyone on this list have a pointer or two to good, reasonable ciphersuite rankings?

. . .
_______________________________________________
TLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tls

...

. . .

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Nov 2013 13:54:43 -0700

On 11/14/13 1:50 PM, Adam Montville wrote:
> Anyone on this list think it?s a good idea to provide some?  I do.

Isn't that what
https://datatracker.ietf.org/doc/draft-sheffer-tls-bcp/ is doing, in part?

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 14 Nov 2013 22:56:59 +0200

Yes, this is our intention.

Thanks,
	Yaron

On 11/14/2013 10:54 PM, Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

---

From: Adam Montville <[email-masked]>
Date: Thu, 14 Nov 2013 20:56:03 +0000

> -----Original Message-----
> From: Peter Saint-Andre [mailto:[email-masked]]
> Sent: Thursday, November 14, 2013 2:54 PM
> To: Adam Montville; Tom Ritter
> Cc: [email-masked]

It would appear so...thanks for pointing that out.  I communicated with a couple of others from this list who were not, apparently, aware of this work.

> 
> Peter
> 
> - --
> Peter Saint-Andre
> https://stpeter.im/
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQIbBAEBAgAGBQJShTiTAAoJEOoGpJErxa2pcEAP+IiZlt/5VWNeirM5DFiK74gm
> MB24f0b65yctFqI5p3V0be2QaBtKmGAa7MZ7UNi8tz2N+vlt/t4EO/CeAVg3Fok
> U
> HzvErOflZrhP4KC7P8hoxthtXf95WPazsANt+qcfww5I+tVBsoaE3VSiokTXsAU8
> ZowY5d9ZIAaNcggFOkw0NAVX7e1Fxrhac4fuvAvFJRyEI2RkeL68fPVueZ4Vc9c1
> zrj1hVHAu5foAtaPkLRM3HIcsjaxNEzYKIs9mDyWXpK/RvW0JEDo4iA+XjGRsgx
> u
> zlnmKdawMHP6ljPYWVmi+qmccuAWJ3GDigQQ/NG0umUkEVAys9RAnJGhfP
> pRFYri
> i9KnIDcMe3RvXnmJkCuG3f9j9qBE19m6ucI+/gBuWGhBHNkzvq7HWNReWPW
> 7szn+
> I4JPwSOUnKw1K0xMm8+wH6KEmZLEb1ktrWthMJ3iXQTqHHXeCdbTcWkb46
> +TNiWA
> VCWa9hPfj2edrYSzhP3x6JNVjx4i7vSz/XcBy6FpFMBNkBlVbDldyCoEms1Kn9F5
> FF/9/fBdGLTuy2Bda7ORMRIsDpxZKfFx5ATBT4kmomwcm3Km0eSJEsC3V2VY
> mG8/
> gxXTWYQf7OwrGGp03uK+MgMROHtouZ8yHVlKNmhmwfZwfvIgP6HhUlqdaF
> j4H438
> ew5B6P3xOd5fBdzlHvI=
> =q8GT
> -----END PGP SIGNATURE-----
> 
> ...

. . .

---

From: Adam Montville <[email-masked]>
Date: Thu, 14 Nov 2013 20:57:11 +0000

> From: Yaron Sheffer [mailto:[email-masked]]
> Sent: Thursday, November 14, 2013 2:56 PM
> To: Peter Saint-Andre; Adam Montville; Tom Ritter
> Cc: [email-masked]

For what it might be worth, I'll ask some of my constituents to review the draft and provide usability feedback.  These are operator/administrators who would be asked to configure their systems in a secure manner.

. . .

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 14 Nov 2013 23:00:16 +0200

I'd certainly appreciate such a review.

The document was presented at the recent meeting of the TLS working 
group, slides are here: 
https://tools.ietf.org/agenda/88/slides/slides-88-tls-0.pdf

Thanks,
	Yaron

On 11/14/2013 10:57 PM, Adam Montville wrote:
> This message and attachments may contain confidential information. If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited. Please notify the sender immediately and permanently delete the message and any attachments.
>
> . . .
>

---

From: Adam Montville <[email-masked]>
Date: Thu, 14 Nov 2013 22:07:43 +0000

I'll see what kind of response I can get...

> Sent: Thursday, November 14, 2013 2:59 PM
> To: Adam Montville; Peter Saint-Andre; Tom Ritter
> Cc: [email-masked]
> > For what it might be worth, I'll ask some of my constituents to review the
> draft and provide usability feedback.  These are operator/administrators who
> would be asked to configure their systems in a secure manner.
> >
> >>
> >> Thanks,
> >>        Yaron
> >>
> > This message and attachments may contain confidential information. If it
> appears that this message was sent to you by mistake, any retention,
> dissemination, distribution or copying of this message and attachments is
> strictly prohibited. Please notify the sender immediately and permanently
> delete the message and any attachments.
> >
> > . . .
> >
> 
> ...

. . .