Subject: Re: [TLS] Nuking DHE in favour of ECDHE (Was: Re: Confirming Consensus on removing RSA key Transport from TLS 1.3)

From: Peter Gutmann <[email-masked]>
Date: Sat, 29 Mar 2014 06:52:59 +0000

Andrei Popov <[email-masked]> writes:

>"Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 update spring 2014"
>adds a couple of DHE_RSA cipher suites: TLS_DHE_RSA_WITH_AES_256_GCM_SHA384
>TLS_DHE_RSA_WITH_AES_128_GCM_SHA256

Those are all 1.2 suites with its barely-there deployment, what about adding
pre-1.2 suites as well for the 99.whatever% market penetration the earlier
versions have?

Peter.

---

From: Andrei Popov <[email-masked]>
Date: Mon, 31 Mar 2014 17:15:15 +0000

Sorry, can't comment on features/functionality to be delivered in the future, but I would not rule out the possibility of adding pre-1.2 DHE_RSA cipher suites.

Cheers,

Andrei

-----Original Message-----
From: TLS [mailto:[email-masked]] On Behalf Of Peter Gutmann
Sent: Friday, March 28, 2014 11:53 PM
To: <[email-masked]>
Subject: Re: [TLS] Nuking DHE in favour of ECDHE (Was: Re: Confirming Consensus on removing RSA key Transport from TLS 1.3)

Those are all 1.2 suites with its barely-there deployment, what about adding
pre-1.2 suites as well for the 99.whatever% market penetration the earlier versions have?

Peter.
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls