Subject: [TLS] draft-sheffer-tls-bcp-02 and signature algorithm extension

From: Johannes Merkle <[email-masked]>
Date: Mon, 17 Mar 2014 15:43:44 +0100

Yaron, Ralf,

shouldn't draft-sheffer-tls-bcp-02 also give recommendations for clients on signaling minimum required hash functions
via the signature algorithm extensions?

-- 
Johannes

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 17 Mar 2014 18:54:33 +0200

Hi Johannes,

Can you please post the question to the UTA WG list, which is where this 
draft has moved to.

Thanks,
	Yaron