Subject: [TLS] Early codepoint assignment for encrypt-then-MAC

From: Peter Gutmann <[email-masked]>
Date: Wed, 21 May 2014 09:36:11 +0000

Since a number of implementations are already doing EtM, would it be possible
to get an early codepoint assignment for this?  This would make it less of a
moving target for people to code to.

Peter.

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 21 May 2014 05:36:21 -0700

Thanks for reminder. The chairs will request it.

-Ekr

On Wed, May 21, 2014 at 2:36 AM, Peter Gutmann <[email-masked]>wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>