Subject: [TLS] TLS Interim attendance

From: Joseph Salowey <[email-masked]>
Date: Thu, 5 Feb 2015 14:36:52 -0800

If you are planning to attend the interim meeting on 3/10 and 3/11 in
Seattle please send me an email so I can get an accurate count of
participants for planning.

Thanks,

Joe

---

From: Joseph Salowey <[email-masked]>
Date: Fri, 13 Feb 2015 09:43:30 -0800

I've had a number of responses already, so if it is likely you will attend
please let me know as soon as possible so I can have accurate numbers to
make sure we have an appropriate space.

Thanks,

Joe