Subject: [TLS] adopted: draft-mavrogiannopoulos-chacha-tls

From: Sean Turner <[email-masked]>
Date: Mon, 8 Jun 2015 08:38:08 -0400

We’ve verified on the list that there is WG consensus to adopt draft-mavrogiannopoulos-chacha-tls [0].  

But, we’re going to hold off the early code point assignment request. There were some issues about the number of code points and what I’d characterize as semantic issues that still need to be ironed out.  I’m hoping we can address these comments/issues and revisit early assignment in the not too distant future (we're not promising anything but we’ll see how the discussion goes).

Authors,

If draft-ietf-tls-chacha20-poly1305 works as a draft name let us know and one of us can pre-approve the draft so we can start moving this draft through the process.

Thanks! 

J&S

[0] http://www.ietf.org/mail-archive/web/tls/current/msg16345.html

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 8 Jun 2015 05:57:40 -0700

+1

On Mon, Jun 8, 2015 at 5:38 AM, Sean Turner <[email-masked]> wrote:

> But, we’re going to hold off the early code point assignment request.
> There were some issues about the number of code points and what I’d
> characterize as semantic issues that still need to be ironed out.  I’m
> hoping we can address these comments/issues and revisit early assignment in
> the not too distant future (we're not promising anything but we’ll see how
> the discussion goes).
>
> Authors,
>
> If draft-ietf-tls-chacha20-poly1305 works as a draft name let us know and
> one of us can pre-approve the draft so we can start moving this draft
> through the process.
>
> Thanks!
>
> J&S
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>