Subject: [TLS] DTLS epoch and resume session/handshake

From: Simon Bernard <[email-masked]>
Date: Fri, 31 Jul 2015 16:41:01 +0200

Hi,

   I search in DTLS RFC 6347 if the epoch should be (re)set to 0 when we 
start a resume handshake, or if we keep the last used value, or the last 
used value+1 ? I can not any clue of that in the spec.
   Any idea ?

Thx
Simon

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 31 Jul 2015 16:54:52 +0200

The epoch is set to 0 at the start of each connection and then incremented
with each handshake on that connection.

-Ekr

On Fri, Jul 31, 2015 at 4:41 PM, Simon Bernard <[email-masked]>
wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>