Subject: [TLS] Our fearless leader

From: "Salz, Rich" <[email-masked]>
Date: Mon, 27 Jul 2015 23:11:24 +0000

Sean, at the CFRG meeting last week, wasn't bothered at all when all the seats were taken.

---

From: Benjamin Beurdouche <[email-masked]>
Date: Wed, 29 Jul 2015 14:50:07 +0200

Wow, he brings the word fearless to another level =P

> On 28 Jul 2015, at 01:11, Salz, Rich <[email-masked]> wrote:
>