Subject: [TLS] Agenda items for Yokohama

From: Joseph Salowey <[email-masked]>
Date: Sat, 17 Oct 2015 17:28:19 -0700

Please email the chairs if you have a request for time on the agenda.  We
expect to spend  the meeting time discussing TLS 1.3 and other working
group items.   You can request time for non-working group items, however we
cannot guarantee that there will be time for them.

Thanks,

J&S

---

From: [email-masked]
Date: Sat, 17 Oct 2015 23:51:17 -0700 (PDT)

dear sir, I am very much interested about the meeting regardingnon working group item and reavent agenda. I am requesting you for a time on the agenda .My local time Dhaka(+6.00). thanking you

—
Sent from Mailbox