Subject: Re: [TLS] bikeshed: Forward Security or Secrecy?

From: William Whyte <[email-masked]>
Date: Tue, 1 Dec 2015 07:17:40 -0500

If we want to change to “key erasure” we should synch with CFRG and SAAG to
ensure it’s used IETF-wide. I don’t think that “forward secrecy” is so
broken that it needs fixing.

Cheers,

William

*From:* TLS [mailto:[email-masked]] *On Behalf Of *Tony Arcieri
*Sent:* Monday, November 30, 2015 11:20 PM
*To:* Hugo Krawczyk
*Cc:* [email-masked]
*Subject:* Re: [TLS] bikeshed: Forward Security or Secrecy?

On Mon, Nov 30, 2015 at 8:09 PM, Hugo Krawczyk <[email-masked]>
wrote:

The more common term is "forward secrecy"

I'd second this. I'm also a fan of Dan Bernstein's recommended term: "key
erasure"

-- 

Tony Arcieri

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 1 Dec 2015 05:40:14 -0800

I am planning to use "forward secrecy"

On Tue, Dec 1, 2015 at 4:17 AM, William Whyte <[email-masked]

> If we want to change to “key erasure” we should synch with CFRG and SAAG
> to ensure it’s used IETF-wide. I don’t think that “forward secrecy” is so
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>