Subject: [TLS] ecdh_x25519 and ecdh_x448 code points

From: Sean Turner <[email-masked]>
Date: Tue, 1 Mar 2016 17:23:36 -0500

All,

After completing the early code point assignment process, IANA has added the following values to the Supported Groups Registry:

29	ecdh_x25519
30	ecdh_x448

You can see the entries here:
https://www.iana.org/assignments/tls-parameters/tls-parameters.xhtml#tls-parameters-8

spt

PS - We’ll get the “TEMPORARY” tag removed once we get 4492bis/TLS1.3 published.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 2 Mar 2016 00:36:44 +0200

OK, I’ve created a pull request to update 4492bis.
https://github.com/tlswg/rfc4492bis/pull/20

There’s still the curves for EDDSA that are not yet assigned.

Yoav

> On 2 Mar 2016, at 12:23 AM, Sean Turner <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls