Subject: [TLS] adopted: draft-mattsson-tls-ecdhe-psk-aead

From: Sean Turner <[email-masked]>
Date: Fri, 27 May 2016 16:55:08 +0200

I appears that we’ve got enough consensus/interest to adopt draft-mattsson-tls-ecdhe-psk-aead based on this thread:
https://mailarchive.ietf.org/arch/msg/tls/JuC5Fba5PSsPenRvLGIUdYuFYeI

Note that this draft will be published using new the IANA registrations rules we’ve discussed so it’ll probably get pinned waiting for the TLS1.3 draft to be published.  Also, we should probably just go ahead and get the early IANA code point assignment done, but we’ll do that in another thread.

Authors,

If draft-mattsson-tls-ecdhe-psk-aead works as a draft name let us know and one of us can pre-approve the draft so we can start moving this draft through the process.

Thanks! 

J&S

---

From: Henrik Grubbström <[email-masked]>
Date: Fri, 27 May 2016 17:59:12 +0200

> https://mailarchive.ietf.org/arch/msg/tls/JuC5Fba5PSsPenRvLGIUdYuFYeI
[...]
> Authors,
>
> If draft-mattsson-tls-ecdhe-psk-aead works as a draft name let us know and one of
> us can pre-approve the draft so we can start moving this draft through the process.

I assume you intended to write "draft-ietf-tls-ecdhe-psk-aead" here?

-- 
Henrik Grubbström                                       [email-masked]
Roxen Internet Software AB                              [email-masked]

---

From: Sean Turner <[email-masked]>
Date: Fri, 27 May 2016 18:19:05 +0200

> I assume you intended to write "draft-ietf-tls-ecdhe-psk-aead" here?

drat - yes I’ve pre-approved "draft-ietf-tls-ecdhe-psk-aead".

spt