Subject: [TLS] Updated TLS Cached Info Document

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 11 May 2016 20:33:14 +0200

Hi all

I have just posted an updated version of the TLS Cached Info document
reflecting the discussions from the last IETF meeting (and the feedback
received from Karthik before) regarding the size of the fingerprint. The
fingerprint is not truncated anymore, which reflects what we had in an
earlier version of the document.

Here is the document:
https://tools.ietf.org/html/draft-ietf-tls-cached-info-23

Ciao
Hannes

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 12 May 2016 15:40:35 +0100

Thanks Hannes.

This document was already approved by the IESG and we were
just waiting on this particular change to be made. AFAIK,
this change, while affecting the bits on the wire, is ok
with those who care about this document so I don't propose
to put it back through IETF LC or IESG approval unless
someone really thinks that's needed.

So I'll send the approval message in a day or two and get
this sent to the RFC editor if nobody yells.

Cheers,
S.

On 11/05/16 19:33, Hannes Tschofenig wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 12 May 2016 10:43:31 -0400

> someone really thinks that's needed.

For the record, this matches my thinking.

spt