Subject: Re: [TLS] TLS 1.3 -> TLS 2.0?

From: Peter Gutmann <[email-masked]>
Date: Sat, 3 Sep 2016 12:51:18 +0000

Dave Garrett <[email-masked]> writes:

>The HTTP/2 spec explicitly refers to TLS 1.3 and up as not needing the
>security restrictions on TLS 1.2 it lays out.

Given that LTS fixes all (known) problems in TLS 1.2 and earlier (hey, if you
know of weaknesses/attacks, say so now), it doesn't seem like it'd need any
extra security restrictions from HTTP://2, so this seems like a non-issue.

Peter.

---

From: Colm MacCárthaigh <[email-masked]>
Date: Sat, 3 Sep 2016 09:12:05 -0700

On Tue, Aug 30, 2016 at 11:19 AM, Dave Garrett <[email-masked]>
wrote:

>  I think it's time we just renamed TLS 1.3 to TLS 2.0.

+0.7

--
Colm