Subject: Re: [TLS] Call for agenda items @ IETF 97

From: Sean Turner <[email-masked]>
Date: Tue, 15 Nov 2016 08:20:28 +0900

Please note that I’ve been uploading the presentations as I’ve been getting them; I’m embedding links in the chair slides to the presenters slides.  The chair slides are up to revision 4 (in case you’ve downloaded them earlier).  Still waiting on a couple.

Note that Martin will have no slides for the Example Handshake Traces in TLS 1.3 agenda item.

spt

> On Oct 24, 2016, at 00:13, Sean Turner <[email-masked]> wrote:
> 
> The final IETF 97 agenda is out:
> https://datatracker.ietf.org/meeting/97/agenda.html
> 
> Please note that there are TWO tls sessions:
> 1. Tuesday @ 15:50-18:20 in Park Ballroom 1
> 2. Friday @ 09:30-1130 in Grand Ballroom 2
> 
> spt
> 
>> On Oct 18, 2016, at 14:07, Sean Turner <[email-masked]> wrote:
>> 
>> The preliminary IETF 97 agenda is out: https://datatracker.ietf.org/meeting/97/agenda.html.  We’re currently scheduled for Tuesday @ 15:50-18:20 in Park Ballroom 1.
>> 
>> Please send in agenda requests.  But, please note that TLS 1.3-related issues and WG drafts will be given a priority during the sessions.  We’re also going to give preferential treatment to drafts that generated discussion on the list.
>> 
>> Cheers,
>> 
>> J&S
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 18 Nov 2016 08:13:00 +0900

I’ve uploaded the slides for Friday as well as a revised WG Chair Slide deck (version 5), which reflects the revised agenda based on presentations that got moved to Wednesday.

spt

> On Nov 15, 2016, at 08:20, Sean Turner <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 18 Nov 2016 09:27:25 +0900

New version uploaded v6 is now the current version.

spt

> On Nov 18, 2016, at 08:13, Sean Turner <[email-masked]> wrote:
>