Subject: [TLS] TLS sessions' agenda uploaded

From: Sean Turner <[email-masked]>
Date: Mon, 14 Nov 2016 07:39:58 +0900

I’ve uploaded the agenda and chair slides:
https://datatracker.ietf.org/meeting/97/agenda.html

Since we’ve got two sessions and the second session conflicts with tcpinc, if we end up getting through the presentations scheduled for Wednesday we’ll pull the Friday presentations forward in this order (based on relevance to TLS1.3):

Rebranding (aka PR#612)
Example Handshake Traces for TLS 1.3
DTLS

spt

---

From: Sean Turner <[email-masked]>
Date: Mon, 14 Nov 2016 08:01:31 +0900

Sorry 1st session is Tuesday not Wednesday:

Since we’ve got two sessions and the second session conflicts with tcpinc, if we end up getting through the presentations scheduled for *Tuesday* we’ll pull the Friday presentations forward in this order (based on relevance to TLS1.3):

Rebranding (aka PR#612)

spt

> On Nov 14, 2016, at 07:39, Sean Turner <[email-masked]> wrote:
>