Subject: [TLS] Re-use and export of DH shares

From: Yoav Nir <[email-masked]>
Date: Sun, 20 Nov 2016 12:21:43 +0200

Hi.

I’ve created a PR for TLS 1.3
https://github.com/tlswg/tls13-spec/pull/768

It adds a subsection to the Security Considerations section. It discusses key reuse (do it carefully or do it not).
It has the "don't do this or this grape juice might ferment" weasel words suggested by someone at the meeting.

Yoav

---

From: Yoav Nir <[email-masked]>
Date: Wed, 23 Nov 2016 10:53:51 +0200

And if it wasn’t clear, this *is* a WGLC comment on the TLS 1.3 draft based on discussion in Tuesday’s session in Seoul.

Yoav

> On 20 Nov 2016, at 12:21, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
>