Subject: Re: [TLS] Confirming consensus: TLS1.3->TLS*

From: Joseph Birr-Pixton <[email-masked]>
Date: Fri, 18 Nov 2016 20:26:37 +0000

For what it's worth I would prefer TLS4.

Cheers,
Joe

---

From: Deb Cooley <[email-masked]>
Date: Fri, 18 Nov 2016 15:47:18 -0500

+1 for TLS 1.3 anything else is confusing to everybody (the term 'SSL' is
still very common in the layman vocabulary)

That said, if I had to pick a second choice, then TLS4 would be my choice.

Deb Cooley

On Fri, Nov 18, 2016 at 3:26 PM, Joseph Birr-Pixton <[email-masked]>
wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>