Subject: [TLS] RFC4492bis next steps

From: Yoav Nir <[email-masked]>
Date: Thu, 16 Mar 2017 08:20:11 +0200

Hi.

There are now three PRs pending for this draft:
https://github.com/tlswg/rfc4492bis/pulls <https://github.com/tlswg/rfc4492bis/pulls>

These all look fine to me.

There is also ekr’s review that requires some more changes:
https://www.ietf.org/mail-archive/web/tls/current/msg22628.html <https://www.ietf.org/mail-archive/web/tls/current/msg22628.html>

So unless there are objections, I will merge the three PRs over the weekend so I can make the remaining changes without causing a bunch of conflicts.

Hopefully I’ll be all done and ready to submit a new version as soon as submissions are re-opened on the 27th.

Yoav

---

From: Sean Turner <[email-masked]>
Date: Thu, 16 Mar 2017 08:33:43 -0400

Thanks Yoav!

spt

> On Mar 16, 2017, at 02:20, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
> 
> https://github.com/tlswg/rfc4492bis/pulls
> 
> https://www.ietf.org/mail-archive/web/tls/current/msg22628.html
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 16 Mar 2017 12:41:21 +0000

On 16/03/17 06:20, Yoav Nir wrote:
> Hopefully I’ll be all done and ready to submit a new version as soon
> as submissions are re-opened on the 27th.

If we're ready sooner, I'd prefer try get that
out of the way next week. I can tell to secretariat
to accept updates for this draft. (I'll likely
do that after the IESG telechat this afternoon)

Cheers,
S.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 16 Mar 2017 14:52:59 +0200

OK, so I’ll merge the PRs tomorrow morning and start working on ekr’s comments over the weekend.

Yoav

> On 16 Mar 2017, at 14:41, Stephen Farrell <[email-masked]> wrote:
> 
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 16 Mar 2017 12:55:36 +0000

> comments over the weekend.

Excellent, thanks,
S

>>> Hopefully I’ll be all done and ready to submit a new version as
>>> soon as submissions are re-opened on the 27th.
>> 
>> If we're ready sooner, I'd prefer try get that out of the way next
>> week. I can tell to secretariat to accept updates for this draft.
>> (I'll likely do that after the IESG telechat this afternoon)
>> 
>> Cheers, S.
>> 
>