Subject: [TLS] IETF 98 Agenda Uploaded

From: Sean Turner <[email-masked]>
Date: Wed, 15 Mar 2017 19:22:36 -0400

Please note that I’ve uploaded the TLS session’s agenda:

https://www.ietf.org/proceedings/98/agenda/agenda-98-tls-01

spt

---

From: Sean Turner <[email-masked]>
Date: Wed, 22 Mar 2017 15:30:58 -0400

> On Mar 15, 2017, at 19:22, Sean Turner <[email-masked]> wrote:
> 

You should note that the last item on the agenda is "Disposition of additional drafts discussed on list”.  The chairs are going to try to get a sense whether people have been reading/following a couple of drafts [0] that have been discussed on the list:

 - Exported Authenticators in TLS
     draft-sullivan-tls-exported-authenticator
 - Delegated Credentials
     draft-rescorla-tls-subcerts
 - TLS 1.2 Update for Long-term Support
    draft-rescorla-tls-subcerts
 - TLS Server Identity Pinning with Tickets
     draft-sheffer-tls-pinning-ticket

We’ll obviously take the discussion to the list after Chicago [1], but I wanted to make sure nobody is caught off guard during the session.

spt

[0] The list of drafts is actually longer but we thought we’d deal with these first because they’ve been around for a bit.

[1] We’re going to do it after Chicago, because we don’t want to divert attention from the 2nd WGLC on TLS1.3.

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 22 Mar 2017 14:32:47 -0500

>     draft-rescorla-tls-subcerts

Presumably that is actually draft-gutmann-tls-lts?

-Ben

---

From: Sean Turner <[email-masked]>
Date: Wed, 22 Mar 2017 15:49:33 -0400

> On Mar 22, 2017, at 15:32, Benjamin Kaduk <[email-masked]> wrote:
> 

yes

spt