Subject: [TLS] WG Call for adoption of draft-rescorla-tls-dtls13

From: Sean Turner <[email-masked]>
Date: Wed, 22 Mar 2017 18:50:52 -0400

All,

-00 of draft-rescorla-tls-dtls13 [0][1] was discussed at IETF 97 [2].  It’s now at version -01 and GH issues are slowly rolling in.  It’s also on our agenda again at IETF 98, and DTLS a chartered work item, so it seems like it’s time to get the WG adoption process started for this individual draft.  Please let the list know whether you support adoption of the draft and are willing to review/comment on the draft before 20170406.  If you object to its adoption, please let us know why.

Cheers,

J&S

[0] https://github.com/ekr/dtls13-spec 
[1] https://datatracker.ietf.org/doc/html/draft-rescorla-tls-dtls13
[2] https://www.ietf.org/proceedings/97/slides/slides-97-tls-dtls-13-01.pdf

---

From: "Kaduk, Ben" <[email-masked]>
Date: Tue, 28 Mar 2017 14:48:02 +0000

I support adopting this document and am willing to review it.

-Ben

On 3/22/17, 17:50, "Sean Turner" <[email-masked]> wrote:

    All,

    Cheers,
    
    J&S
    
    [0] https://github.com/ekr/dtls13-spec 
    [1] https://datatracker.ietf.org/doc/html/draft-rescorla-tls-dtls13
    [2] https://www.ietf.org/proceedings/97/slides/slides-97-tls-dtls-13-01.pdf
    _______________________________________________
    TLS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tls