Subject: [TLS] max_early_data_size in draft -19

From: Peter Wu <[email-masked]>
Date: Fri, 17 Mar 2017 15:38:00 +0100

Hi,

In the current draft, the Early Data Indication extension
(https://tools.ietf.org/html/draft-ietf-tls-tls13-19#section-4.2.7)
refers to Appendix B.3.4 for the use of the max_early_data_size.

I cannot see how that appendix makes it easier to understand how the
field is supposed to be used. Shouldn't the New Session Ticket Message
section be referenced instead?
-- 
Kind regards,
Peter Wu
https://lekensteyn.nl

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 17 Mar 2017 08:09:44 -0700

Fixed in:
https://github.com/tlswg/tls13-spec/commit/40e6e0cdfedf602db0e31ff62b8d4af6d47fc631

-Ekr

On Fri, Mar 17, 2017 at 7:38 AM, Peter Wu <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>