Subject: [TLS] OpenSSL now at draft-20

From: Matt Caswell <[email-masked]>
Date: Wed, 3 May 2017 17:29:11 +0100

FYI, I have just made the necessary updates to bring the OpenSSL
master branch up to draft-20 compatibility. Please test!!

Thanks

Matt

---

From: Martin Thomson <[email-masked]>
Date: Thu, 4 May 2017 08:48:59 +1000

> master branch up to draft-20 compatibility. Please test!!

That's timely.  I just landed -20 support in NSS.  It's on a branch
because we're not switch-hitting and we don't want to upgrade Firefox
just yet.

See https://hg.mozilla.org/projects/nss/shortlog/NSS_TLS13_DRAFT19_BRANCH

---

From: Richard Barnes <[email-masked]>
Date: Mon, 8 May 2017 13:43:10 -0400

> See https://hg.mozilla.org/projects/nss/shortlog/NSS_TLS13_DRAFT19_BRANCH

... and I just landed -20 support in mint.

https://github.com/bifurcation/mint/pull/122

I haven't tried it with OpenSSL yet, but it works with Martin's branch of
NSS doing 1xRTT in both directions.

--Richard

>
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>