Subject: [TLS] I-D Action: draft-ietf-tls-iana-registry-updates-04.txt

From: [email-masked]
Date: Thu, 15 Feb 2018 05:10:51 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transport Layer Security WG of the IETF.

        Title           : IANA Registry Updates for TLS and DTLS
        Authors         : Joe Salowey
                          Sean Turner
	Filename        : draft-ietf-tls-iana-registry-updates-04.txt
	Pages           : 18
	Date            : 2018-02-15

Abstract:
   This document describes a number of changes to (D)TLS IANA registries
   that range from adding notes to the registry all the way to changing
   the registration policy.  These changes were mostly motivated by WG
   review of the (D)TLS-related registries undertaken as part of the
   TLS1.3 development process.  This document updates many (D)TLS RFCs
   (see updates header).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tls-iana-registry-updates/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-tls-iana-registry-updates-04
https://datatracker.ietf.org/doc/html/draft-ietf-tls-iana-registry-updates-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tls-iana-registry-updates-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sean Turner <[email-masked]>
Date: Thu, 15 Feb 2018 08:12:33 -0500

Kathleen and Stephen,

This version incorporates the WGLC issues.  The authors believe this is now ready for IETF LC.

spt

> On Feb 15, 2018, at 08:10, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 Feb 2018 13:18:50 +0000

Hiya,

> This version incorporates the WGLC issues.  The authors believe this is now ready for IETF LC.

As shepherd, I concur that this seems to address all the
issues raised as per list discussion.

This is a clearly non-crazy update:-)

Cheers,
S.

-- 
PGP key change time for me.
New-ID 7B172BEA; old-ID 805F8DA2 expires Jan 24 2018.
NewWithOld sigs in keyservers.
Sorry if that mucks something up;-)