Subject: [TLS] WGLC for draft-ietf-tls-exported-authenticator

From: Sean Turner <[email-masked]>
Date: Thu, 19 Apr 2018 16:32:55 -0400

All,

This is the working group last call for the "Exported Authenticators in TLS" draft available at https://datatracker.ietf.org/doc/draft-ietf-tls-exported-authenticator/.  Please review the document and send your comments to the list by 2359 UTC on 4 April 2018.

Thanks - J&S

---

From: Sean Turner <[email-masked]>
Date: Sat, 21 Apr 2018 10:25:20 -0400

> On Apr 19, 2018, at 16:32, Sean Turner <[email-masked]> wrote:
> 
> All,
> 

… 4 May 2018 ...