Subject: [TLS] WG adoption call: draft-moriarty-tls-oldversions-diediedie

From: Sean Turner <[email-masked]>
Date: Fri, 17 Aug 2018 13:32:47 -0400

At the TLS@IETF102 session, there seemed to be some interest in adopting draft-moriarty-tls-oldversions-diediedie as a WG item. This email is to determine whether there is WG consensus to adopt this draft as a WG item.  If you would like for this draft to become a WG document and you are willing to review it as it moves through the process, then please let the list know by 2359UTC 20180831.  If you are opposed to this being a WG document, please say so (and say why).

Note that we will suggest replacing “diediedie" with “deprecate" in the adopted draft’s name to address the naming comment raised during the meeting.

Thanks,
Chris, Joe and Sean

---

From: Loganaden Velvindron <[email-masked]>
Date: Fri, 17 Aug 2018 21:59:58 +0400

I support the adoption.

On Friday, August 17, 2018, Sean Turner <[email-masked]> wrote:

> At the TLS@IETF102 session, there seemed to be some interest in adopting
> draft-moriarty-tls-oldversions-diediedie as a WG item. This email is to
> determine whether there is WG consensus to adopt this draft as a WG item.
> If you would like for this draft to become a WG document and you are
> willing to review it as it moves through the process, then please let the
> list know by 2359UTC 20180831.  If you are opposed to this being a WG
> document, please say so (and say why).
>
> Note that we will suggest replacing “diediedie" with “deprecate" in the
> adopted draft’s name to address the naming comment raised during the
> meeting.
>
> Thanks,
> Chris, Joe and Sean
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 17 Aug 2018 11:04:35 -0700

I support adoption

---

From: Benjamin Beurdouche <[email-masked]>
Date: Fri, 17 Aug 2018 11:06:51 -0700

I support adoption

> On Aug 17, 2018, at 10:32 AM, Sean Turner <[email-masked]> wrote:
>

---

From: David Benjamin <[email-masked]>
Date: Fri, 17 Aug 2018 14:02:37 -0500

I support adoption.

On Fri, Aug 17, 2018 at 1:07 PM Benjamin Beurdouche <
[email-masked]> wrote:

> > At the TLS@IETF102 session, there seemed to be some interest in
> adopting draft-moriarty-tls-oldversions-diediedie as a WG item. This email
> is to determine whether there is WG consensus to adopt this draft as a WG
> item.  If you would like for this draft to become a WG document and you are

---

From: Mike Bishop <[email-masked]>
Date: Fri, 17 Aug 2018 19:03:05 +0000

I support adoption, and I'm fine with -diediedie.  😉

-----Original Message-----
From: TLS <[email-masked]> On Behalf Of Sean Turner
Sent: Friday, August 17, 2018 10:33 AM
To: [email-masked]
Subject: [TLS] WG adoption call: draft-moriarty-tls-oldversions-diediedie

Thanks,

Chris, Joe and Sean

TLS mailing list

[email-masked]<mailto:[email-masked]>

---

From: Ilari Liusvaara <[email-masked]>
Date: Fri, 17 Aug 2018 22:49:32 +0300

On Fri, Aug 17, 2018 at 01:32:47PM -0400, Sean Turner wrote:
> adopting draft-moriarty-tls-oldversions-diediedie as a WG item.
> This email is to determine whether there is WG consensus to adopt
> this draft as a WG item.  If you would like for this draft to
> become a WG document and you are willing to review it as it moves
> through the process, then please let the list know by 2359UTC 20180831. 
> If you are opposed to this being a WG document, please say so (and
> say why).

Support adoption.

-Ilari

---

From: Ira McDonald <[email-masked]>
Date: Sat, 18 Aug 2018 07:53:30 -0400

I support adoption.

- Ira

---

From: Daniel Migault <[email-masked]>
Date: Sat, 18 Aug 2018 14:01:52 -0400

I support the adoption.
Yours,
Daniel

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Sun, 19 Aug 2018 02:40:58 +0300

I support the adoption.

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

---

From: "Short, Todd" <[email-masked]>
Date: Mon, 20 Aug 2018 17:20:39 +0000

I support adoption.
--
-Todd Short
// [email-masked]<mailto:[email-masked]>
// "One if by land, two if by sea, three if by the Internet."

On Aug 17, 2018, at 1:32 PM, Sean Turner <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Chris, Joe and Sean