Subject: [TLS] Updating the draft: TLS Authentication using ETSI TS 103 097 and IEEE 1609.2 certificates

From: Mounira Msahli <[email-masked]>
Date: Sun, 4 Nov 2018 12:27:09 +0100 (CET)

Hi all, 

A new version of TLS Authentication using IEEE 1609.2/ETSI TS 103097 certificates draft is online: 
https://tools.ietf.org/html/draft-tls-certieee1609-02 

Kind Regards 
Mounira

---

From: Mounira Msahli <[email-masked]>
Date: Sun, 4 Nov 2018 12:28:21 +0100 (CET)

Hi all, 

Kind Regards 
Mounira