Subject: [TLS] WG adoption call: draft-wood-tls-ticketrequests

From: Sean Turner <[email-masked]>
Date: Wed, 7 Nov 2018 14:47:38 +0700

At TLS@IETF103, there was consensus in the room to adopt draft-wood-tls-ticketrequests.  This message is to confirm that consensus.  If you do not support adoption of draft-wood-tls-ticketrequests as WG item please say so by 2359UTC on 30 November 2018 (and say why).

Thanks,
Joe and Sean

---

From: Martin Thomson <[email-masked]>
Date: Thu, 8 Nov 2018 08:07:35 +0700

Adopt it.  It's a small, useful feature.
On Wed, Nov 7, 2018 at 2:48 PM Sean Turner <[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 08 Nov 2018 08:20:15 +0700

As a co-author, I do support adoption, as this will help optimize client connection racing.

Tommy

> On Nov 8, 2018, at 8:07 AM, Martin Thomson <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Nov 2018 01:31:10 +0000

I support adoption and I am sure OpenSSL will implement, or I will do it and make a PR.

---

From: Daniel Migault <[email-masked]>
Date: Wed, 7 Nov 2018 21:44:31 -0500

I support the adoption as well, we need it for lurk.
Yours,
Daniel

---

From: Filippo Valsorda <[email-masked]>
Date: Thu, 08 Nov 2018 00:03:24 -0500

+1 to adoption. I found myself unsure of how many tickets to send in the new Go implementation, which is notoriously averse to configuration knobs, and would love to have the client pick.

2018-11-07 14:47 GMT+0700 Sean Turner <[email-masked]>:
> At TLS@IETF103, there was consensus in the room to adopt draft-wood-tls-
> ticketrequests.  This message is to confirm that consensus.  If you do 
> not support adoption of draft-wood-tls-ticketrequests as WG item please 
> say so by 2359UTC on 30 November 2018 (and say why).
> 
> Thanks,
> Joe and Sean

---

From: Eric Kinnear <[email-masked]>
Date: Thu, 08 Nov 2018 12:04:11 +0700

I support adoption, this seems straightforward and is a good solution to a real world problem I’ve got. 

Thanks,
Eric

> On Nov 8, 2018, at 9:44 AM, Daniel Migault <[email-masked]> wrote:
>

---

From: Loganaden Velvindron <[email-masked]>
Date: Thu, 8 Nov 2018 16:03:30 +0400

On Wednesday, November 7, 2018, Sean Turner <[email-masked]> wrote:

> At TLS@IETF103, there was consensus in the room to adopt
> draft-wood-tls-ticketrequests.  This message is to confirm that consensus.
> If you do not support adoption of draft-wood-tls-ticketrequests as WG item
> please say so by 2359UTC on 30 November 2018 (and say why).
>
> Thanks,
> Joe and Sean

I support adoption of this draft.