Subject: [TLS] Slides for Prague

From: Christopher Wood <[email-masked]>
Date: Sun, 24 Mar 2019 05:09:24 +0100

If you're on the agenda for one of our meetings in Prague, please send
the chairs a PDF version of your slides ASAP.

Thanks,
Chris, Joe, and Sean

---

From: Alessandro Ghedini <[email-masked]>
Date: Mon, 25 Mar 2019 10:23:32 +0100

> the chairs a PDF version of your slides ASAP.

Attached slides for certificate compression update (sorry for the delay).

Cheers