Subject: [TLS] Genart last call review of draft-ietf-tls-certificate-compression-07

From: Peter Yee via Datatracker <[email-masked]>
Date: Mon, 09 Dec 2019 14:10:10 -0800

Reviewer: Peter Yee
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-tls-certificate-compression-07
Reviewer: Peter Yee
Review Date: 2019-12-09
IETF LC End Date: 2019-12-09
IESG Telechat date: Not scheduled for a telechat

Summary: This draft specifies a means to negotiate and carry a compressed
certificate chain for use in TLS 1.3.  The document is clear and well-written. 
It's ready for publication as a Standards Track RFC, although the Secdir review
raises interesting points that ought to be considered before moving forward. 
>From a general perspective, this draft appears to be useful extension to TLS
1.3. [Ready]

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 17 Dec 2019 15:00:46 -0500

Peter, thanks for your review. I entered a No Objection ballot.

Alissa

> On Dec 9, 2019, at 5:10 PM, Peter Yee via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Peter Yee
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art