Subject: Re: [TLS] WGLC for draft-ietf-tls-md5-sha1-deprecate

From: Sean Turner <[email-masked]>
Date: Tue, 17 Dec 2019 15:21:05 -0500

The WGLC ended on Friday.  A couple of comments were received and need to be addressed prior to progressing the draft to Ben.  We will put the document in the “Revised I-D Needed” state.

Thanks,

spt

> On Nov 21, 2019, at 17:41, Sean Turner <[email-masked]> wrote:
> 
> All,
> 
> This is the working group last call for the "Deprecating MD5 and SHA-1 signature hashes in TLS 1.2" draft available https://datatracker.ietf.org/doc/draft-ietf-tls-md5-sha1-deprecate/.  Please review the document and send your comments to the list by 2359 UTC on 13 December 2019.
> 
> Note the the GH repo for this draft can be found at:
> https://github.com/tlswg/draft-ietf-tls-md5-sha1-deprecate
> 
> Cheers,
> 
> Joe, Chris, and Sean

---

From: Russ Housley <[email-masked]>
Date: Wed, 18 Dec 2019 13:20:13 -0500

I support the progress of this document, but I have one tardy comment.

I think that Section 6 should have some introductory text similar to the text at the beginning of Section 7.

Russ

> On Dec 17, 2019, at 3:21 PM, Sean Turner <[email-masked]> wrote:
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 18 Dec 2019 13:36:08 -0500

> text at the beginning of Section 7.

Thank you, Russ.

> > The WGLC ended on Friday.  A couple of comments were received and need
> to be addressed prior to progressing the draft to Ben.  We will put the
> document in the “Revised I-D Needed” state.
> >
> > Thanks,
> >
> > spt
> >
> >> This is the working group last call for the "Deprecating MD5 and SHA-1
> signature hashes in TLS 1.2" draft available
> https://datatracker.ietf.org/doc/draft-ietf-tls-md5-sha1-deprecate/.
> Please review the document and send your comments to the list by 2359 UTC
> on 13 December 2019.
> >>

-- 

Best regards,
Kathleen