Subject: Re: [TLS] Adoption call for draft-rescorla-tls-semistatic-dh

From: Richard Barnes <[email-masked]>
Date: Fri, 13 Dec 2019 17:05:31 -0500

I am also in favor of advancing this document, for similar reasons to
Hannes.

On Fri, Nov 22, 2019 at 2:56 AM Eric Rescorla <[email-masked]> wrote:

> +1
>
> On Thu, Nov 21, 2019 at 7:30 PM <[email-masked]> wrote:
>
>> I am in favor of adopting this document as a starting point for further
>> work. It fits nicely into the work on cTLS
>>
>> -----Original Message-----
>> From: TLS <[email-masked]> On Behalf Of Sean Turner
>> Sent: Friday, November 22, 2019 6:29 AM
>> To: TLS List <tls@ietf..org <[email-masked]>>
>> Subject: [TLS] Adoption call for draft-rescorla-tls-semistatic-dh
>>
>> At IETF 106 there was support for adoption of "Semi-Static Diffie-Hellman
>> Key Establishment" for TLS 1.3 [0] as a WG item.  To confirm this on the
>> list: if you believe that the TLS WG should not adopt this as a WG item,
>> then please let the chairs know by posting a message to the TLS list by
>> 2359
>> UTC 13 December 2019 (and say why).
>>
>> NOTE:
>> : If the consensus is that this draft should be adopted as a WG item, then
>> this will necessarily result in a WG rechartering discussions.  We would
>> have gotten to this rechartering discussion anyway now that DTLS 1.3 is
>> progressing out of the WG.
>>
>> Thanks,
>> Joe and Sean
>>
>> [0] https://datatracker.ietf.org/doc/draft-rescorla-tls-semistatic-dh/
>> _______________________________________________
>> TLS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tls
>>
>> _______________________________________________
>> TLS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tls
>>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Sean Turner <[email-masked]>
Date: Tue, 17 Dec 2019 14:51:41 -0500

The adoption call ended on Friday.  There is support for adopting and working on this draft as a WG item. Most of the support was received during the WG session at IETF 106, but there was additional support provided on the list.

NOTE: Technically, we will formally adopt this draft once (i.e., push the buttons in the datatracker) the WG re-charter process completes successfully.

Thanks,

Chris, Joe, and Sean

> On Nov 21, 2019, at 17:28, Sean Turner <[email-masked]> wrote:
> 
> At IETF 106 there was support for adoption of "Semi-Static Diffie-Hellman Key Establishment" for TLS 1.3 [0] as a WG item.  To confirm this on the list: if you believe that the TLS WG should not adopt this as a WG item, then please let the chairs know by posting a message to the TLS list by 2359 UTC 13 December 2019 (and say why).
> 
> NOTE:
> : If the consensus is that this draft should be adopted as a WG item, then this will necessarily result in a WG rechartering discussions.  We would have gotten to this rechartering discussion anyway now that DTLS 1.3 is progressing out of the WG.
> 
> Thanks,
> Joe and Sean
>