Subject: [TLS] [Editorial Errata Reported] RFC5246 (5955)

From: RFC Errata System <[email-masked]>
Date: Fri, 3 Jan 2020 21:19:53 -0800 (PST)

The following errata report has been submitted for RFC5246,
"The Transport Layer Security (TLS) Protocol Version 1.2".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5955

--------------------------------------
Type: Editorial
Reported by: Itumeleng <[email-masked]>

Section: 5246

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5246 (draft-ietf-tls-rfc4346-bis-10)
--------------------------------------
Title               : The Transport Layer Security (TLS) Protocol Version 1.2
Publication Date    : August 2008
Author(s)           : T. Dierks, E. Rescorla
Category            : PROPOSED STANDARD
Source              : Transport Layer Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 4 Jan 2020 17:11:45 -0800

Hmm... There doesn't seem to be any content. Perhaps mis-filed?

---

From: Megan Ferguson <[email-masked]>
Date: Mon, 6 Jan 2020 21:17:40 -0800

Greetings,

FYI - this empty report has been deleted.

Thank you.

RFC Editor/mf