Subject: Re: [TLS] preliminary AD review of draft-ietf-tls-oldversions-deprecate-05

From: Stephen Farrell <[email-masked]>
Date: Mon, 6 Jan 2020 15:16:40 +0000

Hi all,

I've just submitted -06 that (I think/hope:-) addresses
the issues in Ben's preliminary AD review.

So the ball's back in Ben's court until he finds more
stuff that needs fixing or starts IETF LC:-)

Cheers,
S.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 6 Jan 2020 10:21:22 -0500

> the issues in Ben's preliminary AD review.

Thank you!

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

-- 

Best regards,
Kathleen