Subject: Re: [TLS] preliminary AD review of draft-ietf-tls-oldversions-deprecate-05

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Jul 2020 02:21:07 +0100

Hi,

It's now six and a bit months later. It's true those have
been very distracting months for us all but when are we
hoping to progress this draft?

S

On 12/05/2020 10:59, Stephen Farrell wrote:
> 
> Hi,
> 
> It's now four and a bit months later. It's true those have
> been very distracting months for us all but when are we
> hoping to progress this draft?
> 
> Thanks,
> S.
> 
> On 06/01/2020 15:16, Stephen Farrell wrote:
>>
>> Hi all,
>>
>> I've just submitted -06 that (I think/hope:-) addresses
>> the issues in Ben's preliminary AD review.
>>
>> So the ball's back in Ben's court until he finds more
>> stuff that needs fixing or starts IETF LC:-)
>>
>> Cheers,
>> S.
>>
>>
>> _______________________________________________
>> TLS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tls
>>
>>
>> _______________________________________________
>> TLS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tls

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 22 Jul 2020 09:24:45 -0700

Hi Stephen,

This is currently #2 in my queue; I expect to have a non-preliminary review
this week.

Thank you for your patience, and the reminder,

Ben