Subject: Re: [TLS] draft-les-white-tls-preferred-pronouns

From: Lars Eggert <[email-masked]>
Date: Thu, 1 Apr 2021 21:13:37 +0300

The Internet Engineering Task Force (IETF) prides itself on its open philosophy, where anyone can submit a proposal or comment on work in progress, regardless of financial resources, industry credentials, race, gender, sexual orientation, or national origin, without any review by the organization. Regrettably, sometimes individuals abuse that openness by submitting texts that are disrespectful of others, in violation of the IETF Code of Conduct [1] and anti-harassment policy [2].

On 1 April 2021, there were two examples of anonymous proposals that were both racist and deeply disrespectful, thus violating policy. The Internet Engineering Steering Group (IESG) has accordingly removed these documents from the IETF website.

Lars Eggert
IETF Chair, on behalf of the IESG

[1] https://www.rfc-editor.org/rfc/rfc7154.html
[2] https://www.ietf.org/about/groups/iesg/statements/anti-harassment-policy/

---

From: Carrick Bartle <[email-masked]>
Date: Thu, 1 Apr 2021 11:21:01 -0700

Thank you!

> On Apr 1, 2021, at 11:13 AM, Lars Eggert <[email-masked]> wrote:
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Lester White <[email-masked]>
Date: Thu, 1 Apr 2021 20:24:25 +0200

Gosh, and here I was addressing Peter Gutman's comments. Oh well.

--Les;

Sent: Thursday, April 01, 2021 at 11:13 AM

From: "Lars Eggert" <[email-masked]>

To: [email-masked]

Subject: Re: [TLS] draft-les-white-tls-preferred-pronouns

Lars Eggert

TLS mailing list

[email-masked]

---

From: Rob Sayre <[email-masked]>
Date: Thu, 1 Apr 2021 16:16:32 -0700

> Thank you!

Yes, thank you. And, also thanks for doing useful engineering such as
https://github.com/NTAP/quant.

Maybe the IESG should consider deleting the IETF general list. I know this
list isn't the right venue to debate that idea, but I do not
regret unsubscribing long before this incident.

thanks,
Rob