Subject: RE: Protected message

From: "Mboe" <[email-masked]>
Date: Wed, 02 Jun 2004 11:26:54 +0000

[Filename: Joke.com, Content-Type: application/octet-stream]
The attachment file in the message has been removed as it constitutes a security hazard.

---

From: "Mboe" <[email-masked]>
Date: Fri, 11 Jun 2004 11:45:59 +0000

[Filename: the_message.scr, Content-Type: application/octet-stream]
The attachment file in the message has been removed as it constitutes a security hazard.