Subject: [Tools-discuss] Need different queues

From: Carsten Bormann <[email-masked]>
Date: Thu, 24 Mar 2022 11:51:21 +0100

— want to jump in now
— want to jump in NOW
— at the end of the current presentation/topic
— new topic

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Thu, 24 Mar 2022 14:20:34 +0100

Carsten Bormann <[email-masked]> wrote:
    >  want to jump in NOW

I think we agreed that you just unmute and talk for this one.
But, I agree that multiple queues would be helpful.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 24 Mar 2022 06:31:40 -0700

> — at the end of the current presentation/topic

This will help the people who already come to the mic, and will make it 
harder for newcomers to go to the mic. The current setup is sufficient.

--Paul Hoffman

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 24 Mar 2022 13:38:28 +0000

Yes, it is hard to not see this quickly becoming "I'm more important"

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 24 Mar 2022 14:40:23 +0100

> On 2022-03-24, at 14:38, Salz, Rich <[email-masked]> wrote:
> 
>> — want to jump in now
>> — want to jump in NOW
> Yes, it is hard to not see this quickly becoming "I'm more important”

You don’t like direction indicators on cars either?

(Sorry, I’m German, and maybe less tolerant of wasting time checking on audio what kind of queue position somebody wanted.)

Grüße, Carsten

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 24 Mar 2022 13:43:27 +0000

>    You don’t like direction indicators on cars either?

I dislike them when someone fails to use them properly :)

I am worried about IETF folks mis-using finer-grain queue "priorities"

---

From: Bob Hinden <[email-masked]>
Date: Thu, 24 Mar 2022 07:16:21 -0700

Carsten,

I am not so sure this is “needed”.   Adding a lot more icons for queuing will increase the complexity for users and chairs.

Also, The person who would otherwise be next in line, may be about to say the same thing.  In many cases, it’s better to wait your turn.

Bob

> On Mar 24, 2022, at 3:51 AM, Carsten Bormann <[email-masked]> wrote:
> 
> — want to jump in now
> — want to jump in NOW
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 24 Mar 2022 17:42:21 +0100

> Also, The person who would otherwise be next in line, may be about to say the same thing.  In many cases, it’s better to wait your turn.

Or they may be like me and would politely pass the token to whoever wants to speak directly on the specific point just made…  We do this in physical queues all the time, and it is just weird to me to suppress this information in a human-computer interface.

Indeed, none of this is “needed”.
Exactly like the direction indicators on cars; traffic works just fine where their use is in practice considered optional.

Grüße, Carsten