Subject: [Tools-discuss] Problematic that recordings are not immediately available

From: John Mattsson <[email-masked]>
Date: Wed, 23 Mar 2022 14:38:21 +0000

Hi,

I missed several sessions yesterday due to parallel sessions or other commitments. When trying to look of the recordings I get:

"In the event that the meeting has actually taken place and its registration is still missing 48 hours after the session has ended, please send an email to [email-masked] to report the issue."

48 hours seems ridiculously slow. Recordings in Microsoft Teams are available within an hour. Not having recordings available within hours makes it very hard to effectively cover IETF and prepare presentations later in the week. Could IETF rent some cloud computing until IETF 114? Or make uncut versions available immediately (if that is the problem)?

Cheers,
John

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Mar 2022 15:48:58 +0100

> I missed several sessions yesterday due to parallel sessions or other commitments. When trying to look of the recordings I get:

I agree that quick availability is an important metric for the efficiency of the overall meeting.

The YouTube videos are usually up within 24 hours.
But even that may mean that we can’t quickly look up things for the next meeting slot.

Grüße, Carsten