Subject: [Tools-discuss] Meetecho: use monospace font for countdown timer

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Mar 2022 10:58:05 +0100

Using a non-monospaced font creates too much distraction.

(I don’t know where to put these simple observations, so I’ll dump them here until redirected to a better place.)

Grüße, Carsten

---

From: Meetecho IETF support <[email-masked]>
Date: Tue, 22 Mar 2022 18:31:04 +0100

> (I don’t know where to put these simple observations, so I’ll dump them here until redirected to a better place.)

This is the right place to provide feedback and feature requests. We'll 
parse all feedback we get after the meeting.

Thanks,
Alessandro

> Grüße, Carsten
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Mar 2022 17:56:07 +0000

Take this, too: I think you people are doing a great job with the first-ever hybrid.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Mar 2022 18:59:18 +0100

> Take this, too: I think you people are doing a great job with the first-ever hybrid.

Man soll den Tag nicht vor dem Abend loben (*),
but so far: +1000!

Grüße, Carsten

(*) Useless translation:
Don't count your chickens before they hatch. [prov.] [idiom.]