Subject: [Tools-discuss] Suggested improvement

From: <[email-masked]>
Date: Wed, 23 Mar 2022 16:43:03 +0000

A suggestion - hoping you're the right people to suggest this to.
We have the IETF BoFs page, https://datatracker.ietf.org/wg/bofs/ which lists the BoFs. The Links on that page are, for instance, https://datatracker.ietf.org/wg/can/about/  - but this has no summary of what CAN is, because it is a non-WG-forming BoF.

However, there's another page https://datatracker.ietf.org/doc/bof-requests which does have a summary from the proponents what their BoF is about.

Is it possible to add a pointer to the bof-requests page on the bofs page please?

Best wishes,
Phil

---

From: Robert Sparks <[email-masked]>
Date: Wed, 23 Mar 2022 19:55:29 -0500

This is the right place to bring such suggestions.

The issue you are pointing to has a lot of complicated edges (why was a 
group for a non-wg forming Bof formed as type wg, etc.).

I'll start discussions with the secretariat and the IESG about how to 
make this better.

RjS

On 3/23/22 11:43 AM, philip.eardley=[email-masked] wrote:
>
> A suggestion – hoping you’re the right people to suggest this to.
>
> We have the IETF BoFs page, https://datatracker.ietf.org/wg/bofs/ 
> which lists the BoFs. The Links on that page are, for instance, 
> https://datatracker.ietf.org/wg/can/about/ - but this has no summary 
> of what CAN is, because it is a non-WG-forming BoF.
>
> However, there’s another page 
> https://datatracker.ietf.org/doc/bof-requests which does have a 
> summary from the proponents what their BoF is about.
>
> ___________________________________________________________
> Tools-discuss mailing list [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to:[email-masked]
> * Report tools.ietf.org bugs to:[email-masked]
> * Report all other bugs or issues to:[email-masked]
> List info (including how to Unsubscribe):https://www.ietf.org/mailman/listinfo/tools-discuss