Subject: [Tools-discuss] notes.ietf.org is reporting an "Internal Server Error"

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 29 Mar 2022 12:33:12 -0400

When I try to access anything at notes.ietf.org, I just get "Internal
Server Error". Is it just me?

Thanks,
Andy

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 Mar 2022 11:08:21 -0700

Fine for me.

Bob

> On Mar 29, 2022, at 9:33 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> When I try to access anything at notes.ietf.org, I just get "Internal Server Error". Is it just me?
> 
> Thanks,
> Andy
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: John Scudder <[email-masked]>
Date: Tue, 29 Mar 2022 18:14:59 +0000

Hi Andy,

On Mar 29, 2022, at 12:33 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

When I try to access anything at notes.ietf.org<https://urldefense.com/v3/__http://notes.ietf.org__;!!NEt6yMaO-gk!STiMppi2Bve8K5ZJYw_kbnVTax7T5oi5YXu6wCC3mvnT6CM1S35Bc95bLYfSNQ$>, I just get "Internal Server Error". Is it just me?

I bet this (from a different thread) is related:

On Mar 29, 2022, at 12:35 PM, Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

Note, however, that at the moment, the notes service is 500ing, and the
secretariat is working on a fix. Be sure you can _see_ the notes you
want to import before trying to do so.

From Bob’s reply, seems like it must’ve been fixed.

—John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 29 Mar 2022 15:54:59 -0400

John,

Yes, I can confirm that Glen fixed the issue.

Cheers,
Andy

On Tue, Mar 29, 2022 at 2:15 PM John Scudder <[email-masked]> wrote:

> Hi Andy,
>
> On Mar 29, 2022, at 12:33 PM, Andrew G. Malis <[email-masked]> wrote:
>
> When I try to access anything at notes.ietf.org
> <https://urldefense.com/v3/__http://notes.ietf.org__;!!NEt6yMaO-gk!STiMppi2Bve8K5ZJYw_kbnVTax7T5oi5YXu6wCC3mvnT6CM1S35Bc95bLYfSNQ$>,
> I just get "Internal Server Error". Is it just me?
>
>
> On Mar 29, 2022, at 12:35 PM, Robert Sparks <[email-masked]> wrote:
>