Subject: [Tools-discuss] The datatracker and mailarchive are now at GitHub

From: Robert Sparks <[email-masked]>
Date: Fri, 4 Mar 2022 15:46:43 -0600

See https://github.com/ietf-tools/datatracker and 
https://github.com/ietf-tools/mailarch.

There will be a _lot_ of changes there over the next few days as we 
adjust the migrated repositories to github workflows.

RjS

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 5 Mar 2022 00:21:14 +0000

Congratulations!  I'm sure this wasn't trivial.

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 4 Mar 2022 16:22:21 -0800

Amazing news!

On Fri, Mar 4, 2022 at 1:48 PM Robert Sparks <[email-masked]> wrote:

> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Jim Fenton <[email-masked]>
Date: Thu, 10 Mar 2022 13:51:45 -0800

On 4 Mar 2022, at 13:46, Robert Sparks wrote:

> See https://github.com/ietf-tools/datatracker and https://github.com/ietf-tools/mailarch.
>
> There will be a _lot_ of changes there over the next few days as we adjust the migrated repositories to github workflows.
>
> RjS

This is really great.

I have a few suggestions for the documentation. Would you prefer that I just submit a pull request, or create an issue first?

(The suggestion is that the clone instructions should be cloning one’s own fork of the repo, rather than the ietf-tools one. And fixing a typo or two).

-Jim

P.S. The new look and feel in the sandbox is terrific.

---

From: Robert Sparks <[email-masked]>
Date: Thu, 10 Mar 2022 16:10:26 -0600

PRs for docs are very welcome.

Use issues if you don't have a PR ready.

RjS