Subject: [Tools-discuss] Meetecho Uploading Slides

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Mar 2022 06:14:13 -0700

Hi,

In today’s 6MAN session that I co-chaired, we had 12 presentations.

I have a few suggestions relating to presenting the slides in Meetecho.

We had all of the slides in the datatracker prior to the meeting.  It would be a lot easier if there was a way to upload all of them to Meetecho at once instead of having to do it for each presentation.  We ended up missing one presentation and had to do it during the meeting.   A single action to upload them all would be helpful, or better having them automatically be uploaded from the datatracker when the session opens up.

The other thing, it would be helpful if there was a easy way to have the presentations in the order they are in the agenda.      I am not sure if they are in the order that they were uploaded or alphabetical, but Agenda order would be better for sharing them in the meeting.   Or at least give the chairs the ability to reorder them to match the agenda.

Thanks

Bob

p.s. I wanted to mention that Meetecho worked great for us.   No significant issues at all.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Mar 2022 15:49:12 +0100

> We had all of the slides in the datatracker prior to the meeting.  It would be a lot easier if there was a way to upload all of them to Meetecho at once instead of having to do it for each presenta…

If i remember correctly from IETF112 and before, you also only have the 15 minutes
before the meeting starts to upload the slides. Is that correct, or am i missing
an option to relax the timing of this operation more ?

> The other thing, it would be helpful if there was a easy way to have the presentations in the order they are in the agenda.      I am not sure if they are in the order that they were uploaded or al…

I am always trying to give the presentation titles like "NN blabla", but the
tooling makes it difficult to insert items later as you manually need
to renumber everything. So a numbering system of agenda items with insert/remove
and auto-renumber would be lovely.

>From my in-room experience a lot of audio from people at home is bad to understand,
i think because of base issues. Maybe tune down the base level for the in-room
speakers. But don't think its MeetEcho.

Cheers
    Toerless

> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

-- 
---
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Mar 2022 07:57:52 -0700

Toerless,

> On Mar 22, 2022, at 7:49 AM, Toerless Eckert <[email-masked]> wrote:
> 

We did it in the 15 minute time before the meeting started.   It wasn’t that we didn’t have enough time.

> and auto-renumber would be lovely.

Agree

> speakers. But don't think its MeetEcho.

My experience being remote was overall good.

Bob

---

From: Lars Eggert <[email-masked]>
Date: Tue, 22 Mar 2022 16:07:17 +0100

>> and auto-renumber would be lovely.

Is should be possible to reorder presentations simply by drag-and-drop. If that doesn't work, it's a regression in the datatracker.

Thanks,
Lars

---

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Mar 2022 08:09:40 -0700

Lars,

> On Mar 22, 2022, at 8:07 AM, Lars Eggert <[email-masked]> wrote:
> 

That works fine in the datatracker (and I used that).   This is about the slides that are uploaded to Meetecho.   I wasn’t aware these could also be reordered.

Bob

---

From: Robert Sparks <[email-masked]>
Date: Tue, 22 Mar 2022 10:13:28 -0500

> Is should be possible to reorder presentations simply by drag-and-drop. If that doesn't work, it's a regression in the datatracker.

Would have been simple enough to just check?

I did. It still works.

It may be hard to see - there's only the small bit of instruction at the 
bottom of the slides panel to let a chair know they can do this.

Perhaps in feat/bs5 we can put handles on these to make it more obvious 
you can drag them around?

RjS

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Mar 2022 16:15:55 +0100

On 2022-03-22, at 16:09, Bob Hinden <[email-masked]> wrote:
> Signed PGP part

In a recent interim I was surprised that the imported meetecho slide set was in the same order as the datatracker slide set.  Not sure what I did right to make this happen.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Mar 2022 17:17:24 +0100

> We did it in the 15 minute time before the meeting started.   It wasn’t that we didn’t have enough time.

Thanks for reconfirming. I got nervous one time knowing the clock was running on me ;-)

> My experience being remote was overall good.

I talked to one of the audio guys and he said he'll check the base level tomorrow.
Let's see.

Cheers
    Toerless

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Mar 2022 17:33:17 +0100

> I talked to one of the audio guys and he said he'll check the base level tomorrow.

And while they look at the base level, they could also look at the bass level :-)

In these heavily carpeted rooms, you really want to EQ out anything < 150 Hz.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Mar 2022 17:38:13 +0100

> And while they look at the base level, they could also look at the bass level :-)

;-) thanks.

> In these heavily carpeted rooms, you really want to EQ out anything < 150 Hz.

Different rooms seem to be differently well leveled.

Cheers
    Toerless