Subject: [Tools-discuss] Meetecho: Monitors

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Mar 2022 16:02:15 +0100

Several chairs have complained that they can’t hear us.  The chair table is outside the area covered by the in-room speakers.

These need a monitor (speaker).

Onsite presenters can’t see online commenters unless they turn away from the microphone, making them inaudible.

These need a monitor (screen).

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Mar 2022 16:16:19 +0100

There is a floor positioned monitor speaker for the presenter and chairs in the
room, but right now when i was presenting (DetNet), the noise from the
hallway was making it very hard to hear that monitor loudspeaker sound also
because i think all those speakers are too base heavy. I have to find an audio
guy and ask about this.

And the door for the room could only be opened/closed by two people in parallel (almost immovable)

This whole idea of meeting in person will never work ;-)

Cheers
    Toerless

On Tue, Mar 22, 2022 at 04:02:15PM +0100, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

-- 
---
[email-masked]