Subject: IOTP Implementations - Who's on First?

From: "Smith, Chris " <[email-masked]>
Date: Tue, 18 Jan 2000 14:27:57 -0500

At some point, those of working on IOTP will need to
consider testing interoperability. Right now, I know of only
2 (or maybe 3) groups actively working on IOTP components.

For those who are doing so in anything remotely resembling
a corporate environment, it helps immensely if we can say,
with some evidence, how many different groups are involved.

I realize that some people will want to be circumspect about
their plans. However, we can all help each other if we can
speak up to indicate that some implementation work is
planned or underway.

Longer term, if IOTP is to move towards an IETF standard,
we would have to demonstrate interoperability of the
independent implementations. We might as well get started
on thinking about this, too.

To get this started - from my point of view:

Royal Bank (of Canada) has a production IOTP implementation
of Withdrawal and Deposit of Mondex value. We built both an
IOTP server and a Windows client. It is in use, in
production, by customers of the bank.

------------------------------------------------------------ 
 Chris Smith                                +1.416.348.6090 
 Royal Bank                       [email-masked]

---

From: Masaaki Hiroya <[email-masked]>
Date: Tue, 25 Jan 2000 10:38:54 +0900

Hitachi has been developing a software based on IOTP 1.0
and some additional specifications for an order packaged
content, a pay note packaged content and server-to-server
communication, consisting of servers (Merchant, Payment
Handler and Delivery Handler) and a client in SMILE
project funded by MITI.

It will support purchase transaction using SET, SECE(debit),
NTT Super Cash and Mondex.
Actural trial of SMILE project is planned from March to
the end of August in 2000.

Masaaki Hiroya
Hitachi, Ltd.

>production, by customers of the bank.

-----
Masaaki Hiroya
Systems Development Laboratory
Hitachi, Ltd.
email: [email-masked]
tel: +81-44-549-1531
fax: +81-44-549-1640