Subject: Loylaty card brand in ECMLv2 spec 5

From: [email-masked]
Date: Tue, 12 Nov 2002 13:42:50 +0200

Hi alls,

I would propose -- or remind as I have proposed this ealrier -- that loyalty card also has brand or type field. Ecom_Loyalty_Card_Type, length 20, would contain a user reconizable brand name for the loyalty card.

For most cases the web shop would only accept it's own loyalty card and thus only need the loyalty card number to check the card. Butmore and more co-branding is used in shops, so that the shop accepts two or more loyalty card programs, for example flight companies and car rentals share each others loalty programs. In those cases also he brand of the card needs to be given so that correct lohylaty database can be queried and points updated. 

Sincerely,
- Lauri Piikivi 
-------------------------------------------------------- 
Specialist, SW Architecture 
Nokia Mobile Software

[email-masked] 
phone: +358 7180 47045 
mobile:+358 40 559 7045 
--------------------------------------------------------

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Tue, 12 Nov 2002 11:32:00 -0500

My apologies. I have taken over editing this document and I think there was a version skew problem at one point so that change was lost. I'll bring this up at the meeting in Atlanta and expect to add it and post a new draft right after that meeting.

By the way, I've added footnotes for the merchant to processor fields I could figure out from ISO 8583 (page 7 of the Internet Draft). Anyone who can tell me what the definition of the un-footnoted fields, like Ecom_Transaction_Reference_ID or Ecom_Transaction_ResponseData is, I'd appreciate it. I believe these fields were added at the request of American Express when Jon Parsons was editing the document.

Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, November 12, 2002 6:43 AM
To: [email-masked]
Cc: Eastlake III Donald-LDE008
Subject: Loylaty card brand in ECMLv2 spec 5

Hi alls,

Sincerely,
- Lauri Piikivi 

[email-masked] 
phone: +358 7180 47045 
mobile:+358 40 559 7045