Subject: Re: Daily activity report

From: James M Galvin <[email-masked]>
Date: Fri, 27 Feb 2004 19:33:00 -0500 (EST)

This message was forged.  It was *not* from me.

Jim

On Fri, 27 Feb 2004 [email-masked] wrote:

    Date: Fri, 27 Feb 2004 18:16:30 -0600
    From: [email-masked]
    To: [email-masked]
    Subject: Daily activity report

---

From: [email-masked]
Date: Fri, 27 Feb 2004 16:37:54 -0800

It also contains the Beagle virus in the ZIP file which Norton Antivirus did not immediately detect (at least on my PC) so just delete it.

David

-----Original Message-----
From: James M Galvin [mailto:[email-masked]]
Sent: Friday, February 27, 2004 4:33 PM
To: [email-masked]
Subject: Re: Daily activity report

Jim