Subject: [tram] Web proxy description and discovery

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 12 Sep 2014 12:55:53 +0300

Hi,

from the minutes of the TRAM session during the last IETF:

>           * TURN Server Auto Discovery
>           draft-patil-tram-turn-serv-disc-01
>           Presenter: Dan Wing
> 
>           The chairs need to figure out whether or not the HTTPBIS WG will work
>           on standardizing proxy.pac. Also, we need to understand the
>           relationship with W3C in this area.

Mark (chair of HTTPBIS) has submitted the following draft:

http://datatracker.ietf.org/doc/draft-nottingham-web-proxy-desc/

You can follow the discussions on the HTTPBIS list.

Cheers,

Gonzalo

---

From: Brandon Williams <[email-masked]>
Date: Fri, 12 Sep 2014 09:15:24 -0400

Also, regarding the existing proxy.pac format, I asked Mark about the 
likelihood of proxy.pac being standardized by httpbis, and he indicated 
that he has not seen clear enough support for this from the wg to expect 
that it will happen. He did not think that the tram wg should be 
concerned about this.

--Brandon

On 09/12/2014 05:55 AM, Gonzalo Camarillo wrote:
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

-- 
Brandon Williams; Senior Principal Software Engineer
Emerging Products Engineering; Akamai Technologies Inc.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 12 Sep 2014 19:29:58 +0300

Hi Brandon,

yes, that is also my understanding.

Cheers,

Gonzalo