Subject: [tram] Kathleen Moriarty's No Objection on draft-ietf-tram-stun-path-data-03: (with COMMENT)

From: "Kathleen Moriarty" <[email-masked]>
Date: Tue, 19 Apr 2016 12:20:07 -0700

Kathleen Moriarty has entered the following ballot position for
draft-ietf-tram-stun-path-data-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-tram-stun-path-data/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The draft looks good, I would just add in the security section that the
information could be observed passively if not encrypted (especially
since that is an option) and used for reconnaissance and later attacks.

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Wed, 20 Apr 2016 11:12:02 +0000

> -----Original Message-----
> From: tram [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: Wednesday, April 20, 2016 12:50 AM
> To: The IESG
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [tram] Kathleen Moriarty's No Objection on draft-ietf-tram-stun-
> path-data-03: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> information could be observed passively if not encrypted (especially since
> that is an option) and used for reconnaissance and later attacks.

STUN can over (D)TLS but ICE does not encrypt STUN messages and STUN messages are integrity-protected. Please clarify what kind of attacks are possible ?

-Tiru
> 
> 
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram