Subject: Re: [tram] Dedicated reviewers needed for draft-ietf-tram-stun-pmtud

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 9 Oct 2016 12:04:03 +0300

Hi Gonzalo,

what is the current ETA?

Thanks,

Gonzalo

On 19/09/2016 8:52 PM, Gonzalo Salgueiro (gsalguei) wrote:
> Apologies, but recent travel schedules and day jobs got in the way of our getting together to address these reviews.  We hope to get to this shortly.
> 
> Thanks,
> 
> Gonzalo
> 
> 
>> On Sep 19, 2016, at 2:44 AM, Gonzalo Camarillo <[email-masked]> wrote:
>>
>> Hi Gonzalo,
>>
>> do you have an ETA for the revision?
>>
>> Thanks,
>>
>> Gonzalo
>>
>> On 01/09/2016 4:48 PM, Gonzalo Salgueiro (gsalguei) wrote:
>>> Thanks for the reviews.  We will try and get a new version out shortly addressing these comments.
>>>
>>> Thanks,
>>>
>>> Gonzalo
>>>
>>>
>>>> On Sep 1, 2016, at 2:45 AM, Gonzalo Camarillo <[email-masked]> wrote:
>>>>
>>>> Tiru, Ram: thanks for your reviews!
>>>>
>>>> Marc, Gonzalo: could you please address the comments you have received?
>>>>
>>>> Cheers,
>>>>
>>>> Gonzalo
>>>>
>>>> On 26/07/2016 7:58 PM, Gonzalo Camarillo wrote:
>>>>> Hi,
>>>>>
>>>>> per our session in Berlin, we are still looking for volunteers to review
>>>>> this draft. Please, contact the chairs if you would like to volunteer.
>>>>>
>>>>> Thanks,
>>>>>
>>>>> Gonzalo
>>>>>
>>>>> On 07/07/2016 9:06 AM, Gonzalo Camarillo wrote:
>>>>>> Folks,
>>>>>>
>>>>>> we would like to get the following draft in a good-enough shape so that
>>>>>> we can start its WGLC in the near future. For that, we need at least two
>>>>>> dedicated reviewers:
>>>>>>
>>>>>> https://datatracker.ietf.org/doc/draft-ietf-tram-stun-pmtud/
>>>>>>
>>>>>> If you would like to volunteer to review this draft, please let the
>>>>>> chairs know.
>>>>>>
>>>>>> We are after a general review of the draft. In addition, we would like
>>>>>> the dedicated reviewers to provide input on the two proposed Probing
>>>>>> Mechanisms (Simple and Complete).
>>>>>>
>>>>>> Thanks,
>>>>>>
>>>>>> Gonzalo
>>>>>>
>>>>>> _______________________________________________
>>>>>> tram mailing list
>>>>>> [email-masked]
>>>>>> https://www.ietf.org/mailman/listinfo/tram
>>>>>>
>>>>>
>>>>
>>>> _______________________________________________
>>>> tram mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/tram
>>>
>

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Sun, 9 Oct 2016 17:55:15 +0000

Hi- 

We are delayed due to other work priorities.  I’ll update the list once we have a clearer schedule to address this.

Cheers,

Gonzalo

> On Oct 9, 2016, at 5:04 AM, Gonzalo Camarillo <[email-masked]> wrote:
> 
> Hi Gonzalo,
> 
> what is the current ETA?
> 
> Thanks,
> 
> Gonzalo
>