Subject: [tram] I-D Action: draft-ietf-tram-stun-pmtud-03.txt

From: [email-masked]
Date: Thu, 27 Oct 2016 17:14:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the TURN Revised and Modernized of the IETF.

        Title           : Path MTU Discovery Using Session Traversal Utilities for NAT (STUN)
        Authors         : Marc Petit-Huguenin
                          Gonzalo Salgueiro
	Filename        : draft-ietf-tram-stun-pmtud-03.txt
	Pages           : 15
	Date            : 2016-10-27

Abstract:
   This document describes a Session Traversal Utilities for NAT (STUN)
   Usage for Path MTU Discovery (PMTUD) between a client and a server.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tram-stun-pmtud/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-tram-stun-pmtud-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tram-stun-pmtud-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 28 Oct 2016 01:40:20 +0000

Hi TRAMsters - 

This is a new version of the PMTUD draft.  It addresses all review comments from Tiru and Ram.  There are currently no remianing open issues.  We would greatly appreciate any additional reviews and feedback.

Thanks,

Gonzalo

> On Oct 27, 2016, at 5:14 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt