Subject: [tram] Shepherds needed

From: Simon Perreault <[email-masked]>
Date: Fri, 15 Sep 2017 12:45:09 -0400

All,

We're in the home stretch and we need to send a bunch of drafts to IESG.
But Gonzalo and myself are starved for free cycles. We're looking for
one or more volunteers to help write a few proto writeups and act as
shepherd throughout the IESG process. This is a relatively low amount of
work: maybe 1-2 hours for kickoff and then a few minutes per week until
the draft is published. This is a good opportunity to get to know the
IETF processes more intimately.

Any volunteers?

Thanks,
-- 
Simon Perreault
Director of Engineering, Platform | Jive Communications, Inc.
https://jive.com | +1 418 478 0989 ext. 1241 | [email-masked]

---

From: toadzky <[email-masked]>
Date: Fri, 15 Sep 2017 16:49:14 +0000

Simon,

I should be able to help out with one.

David Harris
[email-masked]

On Fri, Sep 15, 2017, 10:45 Simon Perreault <[email-masked]> wrote:

> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 15 Sep 2017 17:34:10 -0500

Thanks, David.

And I should point out that ADs really appreciate people helping working
group chairs with responsibilities that can be delegated, like shepherding
a draft :-)

Spencer as AD, who is looking forward to the publication request ...

On Fri, Sep 15, 2017 at 11:49 AM, toadzky <[email-masked]> wrote:

>> https://jive.com | +1 418 478 0989 ext. 1241 <(418)%20478-0989> |
>> [email-masked]
>>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 16 Sep 2017 09:03:04 +0300

Hi Spencer,

yes, you should get ready for a few publication requests coming from
this group relatively soon ;-) Thanks!

Cheers,

Gonzalo

On 16/09/2017 1:34 AM, Spencer Dawkins at IETF wrote:
> group chairs with responsibilities that can be delegated, like
> shepherding a draft :-)
> 
> On Fri, Sep 15, 2017 at 11:49 AM, toadzky <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Simon,
> 
>     [email-masked] <mailto:[email-masked]>
> 
> 
>     On Fri, Sep 15, 2017, 10:45 Simon Perreault <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>         All,
> 
>         https://jive.com | +1 418 478 0989 ext. 1241
>         <tel:(418)%20478-0989> | [email-masked]
>         <mailto:[email-masked]>
> 
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/tram>
> 
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tram>
> 
> 
> 
>

---

From: Brandon Williams <[email-masked]>
Date: Sun, 17 Sep 2017 19:27:20 -0400

I should also be able to find the time to help with this if you need 
more than one volunteer.

--Brandon

On 09/15/2017 12:49 PM, toadzky wrote:
>     https://jive.com
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__jive.com&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bwZ-nnRGWmcGKRIuadq6-NSnsgwbBVUJa4mZfmEIBXg&m=RO3jMVm7aLSoEQQu1tmpCqHT-7y9Vbh7CndjK5KS_WM&s=-yEoyP4igXOkWjJyj9plMUSYPwsfHtyv_NMZ5dmLsnw&e=>
>     | +1 418 478 0989 ext. 1241 | [email-masked]
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_tram&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bwZ-nnRGWmcGKRIuadq6-NSnsgwbBVUJa4mZfmEIBXg&m=RO3jMVm7aLSoEQQu1tmpCqHT-7y9Vbh7CndjK5KS_WM&s=9cil-GsxlLsFhLp8X4ciYFLfhRUiDYJUe4W8rDsdmic&e=>
> 
> 
>

---

From: "Asveren, Tolga" <[email-masked]>
Date: Mon, 18 Sep 2017 04:28:40 +0000

The same here.

Thanks,
Tolga

-----Original Message-----
From: tram [mailto:[email-masked]] On Behalf Of Brandon Williams
Sent: Sunday, September 17, 2017 7:27 PM
To: toadzky <[email-masked]>; Simon Perreault <[email-masked]>; [email-masked]
Subject: Re: [tram] Shepherds needed

I should also be able to find the time to help with this if you need more than one volunteer.

--Brandon

On 09/15/2017 12:49 PM, toadzky wrote:
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mai
> lman_listinfo_tram&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bwZ-nnRGWmcGKRI
> uadq6-NSnsgwbBVUJa4mZfmEIBXg&m=RO3jMVm7aLSoEQQu1tmpCqHT-7y9Vbh7CndjK5K
> S_WM&s=9cil-GsxlLsFhLp8X4ciYFLfhRUiDYJUe4W8rDsdmic&e=>
> 
> 
>