Subject: [tram] WGLC: draft-ietf-tram-turnbis-11

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 15 Sep 2017 21:47:54 +0300

Folks,

we are starting a Working Group Last Call (WGLC) on the following draft:

https://datatracker.ietf.org/doc/draft-ietf-tram-turnbis/

This WGLC will end on October 2nd. Please, send your comments to this
list. Thanks!

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 26 Sep 2017 13:57:15 +0300

Please, review the draft and send your comments to the list by October
2nd, per my email below. Thanks!

Gonzalo