Subject: [tram] Fwd: New Version Notification for draft-ietf-tram-turnbis-28.txt

From: tirumal reddy <[email-masked]>
Date: Mon, 22 Jul 2019 15:31:19 +0530

This revision https://tools.ietf.org/html/draft-ietf-dots-requirements-19
addresses Discuss and comments from ISEG review by Roman Danyliw, Éric
Vyncke, Adam Roach, Suresh Krishnan, Mirja Kühlewind and Benjamin Kaduk.

-Tiru

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, 22 Jul 2019 at 15:10
Subject: New Version Notification for draft-ietf-tram-turnbis-28.txt
To: Philip Matthews <[email-masked]>, Tirumaleswar Reddy <
[email-masked]>, Jonathan Rosenberg <[email-masked]>, Alan Johnston
<[email-masked]>

A new version of I-D, draft-ietf-tram-turnbis-28.txt
has been successfully submitted by Tirumaleswar Reddy and posted to the
IETF repository.

Name:           draft-ietf-tram-turnbis
Revision:       28
Title:          Traversal Using Relays around NAT (TURN): Relay Extensions
to Session Traversal Utilities for NAT (STUN)
Document date:  2019-07-22
Group:          tram
Pages:          92
URL:
https://www.ietf.org/internet-drafts/draft-ietf-tram-turnbis-28.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-tram-turnbis/
Htmlized:       https://tools.ietf.org/html/draft-ietf-tram-turnbis-28
Htmlized:
https://datatracker.ietf.org/doc/html/draft-ietf-tram-turnbis
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-tram-turnbis-28

Abstract:
   If a host is located behind a NAT, then in certain situations it can
   be impossible for that host to communicate directly with other hosts
   (peers).  In these situations, it is necessary for the host to use
   the services of an intermediate node that acts as a communication
   relay.  This specification defines a protocol, called TURN (Traversal
   Using Relays around NAT), that allows the host to control the
   operation of the relay and to exchange packets with its peers using
   the relay.  TURN differs from other relay control protocols in that
   it allows a client to communicate with multiple peers using a single
   relay address.

   The TURN protocol was designed to be used as part of the ICE
   (Interactive Connectivity Establishment) approach to NAT traversal,
   though it also can be used without ICE.

   This document obsoletes RFC 5766 and RFC 6156.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 22 Jul 2019 10:06:16 +0000

Typo, I meant https://tools.ietf.org/html/draft-ietf-tram-turnbis-28

-Tiru

From: tram <[email-masked]> On Behalf Of tirumal reddy
Sent: Monday, July 22, 2019 3:31 PM
To: [email-masked]; Roman Danyliw <[email-masked]>; Benjamin Kaduk <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [tram] Fwd: New Version Notification for draft-ietf-tram-turnbis-28.txt

CAUTION: External email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

________________________________
This revision https://tools.ietf.org/html/draft-ietf-dots-requirements-19 addresses Discuss and comments from ISEG review by Roman Danyliw, Éric Vyncke, Adam Roach, Suresh Krishnan, Mirja Kühlewind and Benjamin Kaduk.

-Tiru

---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, 22 Jul 2019 at 15:10
Subject: New Version Notification for draft-ietf-tram-turnbis-28.txt
To: Philip Matthews <[email-masked]<mailto:[email-masked]>>, Tirumaleswar Reddy <[email-masked]<mailto:[email-masked]>>, Jonathan Rosenberg <[email-masked]<mailto:[email-masked]>>, Alan Johnston <[email-masked]<mailto:[email-masked]>>

Name:           draft-ietf-tram-turnbis
Revision:       28
Title:          Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
Document date:  2019-07-22
Group:          tram
Pages:          92
URL:            https://www.ietf.org/internet-drafts/draft-ietf-tram-turnbis-28.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-tram-turnbis/
Htmlized:       https://tools.ietf.org/html/draft-ietf-tram-turnbis-28
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-tram-turnbis
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-tram-turnbis-28

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat