Subject: [tram] Genart telechat review of draft-ietf-tram-turnbis-27

From: Vijay Gurbani via Datatracker <[email-masked]>
Date: Fri, 05 Jul 2019 12:34:10 -0700

Reviewer: Vijay Gurbani
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-tram-turnbis-27
Reviewer: Vijay K. Gurbani
Review Date: 2019-07-05
IETF LC End Date: None
IESG Telechat date: 2019-07-11

Summary: Ready to proceed.  I had reviewed -25 for Gen-ART and all of my
comments and feedback from that review have been incorporated.  I do not have
any further comments or feedback on -27.

Major issues: 0

Minor issues: 0

Nits/editorial comments: 0

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Jul 2019 11:39:59 -0400

Vijay, thank you for your reviews of this document. Tiru, thank you for your responses. I entered a Yes ballot. 

Alissa

> On Jul 5, 2019, at 3:34 PM, Vijay Gurbani via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Vijay Gurbani
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art