Subject: [rbridge] IS-IS per VLAN ?

From: michsmit at cisco.com ([email-masked])
Date: Mon, 26 Sep 2005 12:00:55 -0700

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> [mailto:rbridge-bounces at postel.org] On Behalf Of Joe Touch
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> 
> Dino Farinacci wrote:
> >>>My guess. No reason, no computational logic. Just an estimate.
> > 
> > 
> >     Sorry I wasn't clear. I was referring to the number of 
> rBridge nodes, so we
> >     can understand how both the core-switch and edge-switch 
> network needs to 
> >     scale.
> 
> I would expect that a set of rbridge nodes could work 
> anywhere a single bridge could work, but that the overall 
> total number of devices on the
> L2 served by the system would not change substantially.

Does that definition of a "single bridge" include 802.1ah and metro
environments ?  

> 
> I.e., the primary goal of rbridge is better bandwidth between 
> nodes by the use of an alternative to a spanning tree inside 
> the rbridge campus, but it doesn't solve the problem that 
> it's still part of the L2 system into which it is plugged, 
> and so I wouldn't expect scale to change much
> - - EXCEPT where it is limited by spanning tree convergence.
> 
> Joe
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.4 (MingW32)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> 
> iD8DBQFDOEBWE5f5cImnZrsRAh+jAKCaflVr5EGAatUzPxbL9JHdTSzedACeP/SE
> muZvkqSgacJ5rmJ5J8C+iN4=
> =MU0/
> -----END PGP SIGNATURE-----
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge
>

---

From: touch at ISI.EDU (Joe Touch)
Date: Mon, 26 Sep 2005 13:17:28 -0700

> michsmit at cisco.com wrote:
> ...

My personal opinion is 'no', i.e., I consider an rbridge campus to act
as a single, conventional bridge.

That's with the caveat that I can't access the 802 specs on the subject ;-(

If that bridge is part of an 802.1ah bridge device, then so be it, but
there may be more to an 802.1ah bridge than we're thinking for an
rbridge campus, at least AFAICT from what I can infer the specs say on
the matter.

Joe