Subject: [rbridge] Convergence time

From: akatlas at gmail.com (Alia Atlas)
Date: Mon, 12 Sep 2005 14:17:22 -0700

I imagine that one could do fast-reroute techniques, depending on the 
convergence time requirements. Given SPTs and a link-state protocol are 
being used, 
I believe that the work in rtgwg could apply.

Alia

On 8/29/05, Wojtek Paprowicz <quasarus at gazeta.pl> wrote:
> 
> Hi everybody,
> 
> I was wondering if convergence is a case in RBRIDGE idea. Taking
> into concideration, that currently RBRIDGEs run ISIS, I think it
> should be. How do you think should be the timers set in order to
> achieve results similar to SDH? The default timers will not do the
> trick. On the other hand, we cannot lower e.g. helloInterval too
> much. The timers are also crucial for node/link failures and failure
> recovery times. Be grateful for your opinions.
> 
> Regards,
> Wojtek Paprowicz
> 
> 
> 
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://www.postel.org/mailman/listinfo/rbridge
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.postel.org/pipermail/rbridge/attachments/20050912/a9975adc/attachment.html

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Mon, 12 Sep 2005 23:42:57 +0200

I recommend a reading of RSTP (IEEE 802.1D) protocol for mechanisms of 
fast reconfiguration and spanning tree reconstruction. Although 
convergence is alleged to extend to several seconds in case of root 
bridge failure (Myers 2004), tipical times are tenths, hundreds of 
milliseconds, not easy to achieve with routing protocols.
I am not familiar with fast rerouting but applying it to build spanning 
trees may be require a different solution than repairing routes with 
backup routes.
Guillermo Ib??ez

Alia Atlas wrote:

> convergence time requirements.  Given SPTs and a link-state protocol 
> are being used,
> On 8/29/05, *Wojtek Paprowicz* <quasarus at gazeta.pl 
> <mailto:quasarus at gazeta.pl>> wrote:
>
>     Hi everybody,
>
>     rbridge at postel.org <mailto:rbridge at postel.org>
>------------------------------------------------------------------------
>