Subject: [rbridge] TTL only - was RE: New fields in shim header?

From: sgai at nuovasystems.com (Silvano Gai)
Date: Thu, 19 Oct 2006 10:50:22 -0700

Joe,

> -----Original Message-----
> From: Joe Touch [mailto:touch at ISI.EDU]
> Sent: Thursday, October 19, 2006 10:08 AM
> To: Silvano Gai
> Cc: Caitlin Bestler; Erik Nordmark; Ed Bowen; rbridge at postel.org;
rbridge-
> bounces at postel.org; Radia Perlman
> Subject: Re: [rbridge] TTL only - was RE: New fields in shim header?
> 
> 
> 
> Silvano Gai wrote:
> > Caitlin,
> >
> > ....
> >
> >> For the same reason Bernard Aboba cited on wireless. An set of
> >> RBridges can distribute the new location information more
> >> efficiently than existing bridges.
> >
> > When a VM move the first thing it does is an ARP, i.e. it sends a
> > broadcast packet.
> ...
> > I doubt that in this aspect TRILL is more efficient that .1D, or am
I
> > missing something?
> 
> There's no rule to force an ARP upon move, but that would affect all
802
> nets, including TRILL ones, equally badly.
> 

I don't understand the last sentence, why does an ARP affect 802 nets
badly?

-- Silvano

---

From: touch at ISI.EDU (Joe Touch)
Date: Thu, 19 Oct 2006 10:59:29 -0700

> I don't understand the last sentence, why does an ARP affect 802 nets

Nodes that move and do not do ARP immediately affect 802 nets and TRILL
badly. You noted that 'most commercial nodes do this' (paraphrased), but
it's not a requirement.

Joe

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20061019/f2be99c0/signature.bin