Subject: [rbridge] Draft minutes posted

From: sajassi at cisco.com (Ali Sajassi (sajassi))
Date: Tue, 5 Dec 2006 23:39:00 -0800

Yes, if there is any reason as to why .1ah encap cannot be used, then I
would like to hear it.

-Ali 

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> [mailto:rbridge-bounces at postel.org] On Behalf Of Don Fedyk
> Sent: Tuesday, December 05, 2006 10:17 AM
> To: Developing a hybrid router/bridge.
> Subject: Re: [rbridge] Draft minutes posted
> 
> Hi Erik
> 
> In the minutes: 
> 802.1ah header synergy?  On this point myself, and I recall 
> Ali Sajassi and Donald Oconnor all stood up and said that 
> 802.1ah is going to be a standard encapsulation header. My 
> point was Trill should see what it could deliver on this 
> encapsulation before inventing similar but different headers.
> 
> Regards,
> Don  
> 
> > -----Original Message-----
> > From: rbridge-bounces at postel.org
> > At http://www3.ietf.org/proceedings/06nov/minutes/trill.txt
> > 
> > Any corrections?
> > 
> >     Erik
> > 
> 
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://mailman.postel.org/mailman/listinfo/rbridge
>

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Wed, 06 Dec 2006 20:16:25 +0100

There is no TTL field on the 802.1ah, afaik, so the .1ah would require 
modification.
Guillermo

---

From: stbryant at cisco.com (Stewart Bryant)
Date: Wed, 06 Dec 2006 19:35:02 +0000

> There is no TTL field on the 802.1ah, afaik, so the .1ah would require 

... or perhaps extension through the header extension mechanism
used to introduce VLANs. i.e. new protocol type that introduces
the TTL header which carries the TTL and the next protocol type.

- Stewart

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Thu, 07 Dec 2006 15:22:31 +0100

Yes but, could you be a bit more precise ? (there are so many "VLANs" in 
the headers :-) ). Do you mean a different protocol type than .1ah (81a8)?
Guillermo
Stewart Bryant escribi?:
> Guillermo Ib??ez wrote:
>
>> There is no TTL field on the 802.1ah, afaik, so the .1ah would 
>> require modification.
>