Subject: [rbridge] Use of 802.1ah Encaps

From: sajassi at cisco.com (Ali Sajassi (sajassi))
Date: Wed, 6 Dec 2006 11:28:07 -0800

> -----Original Message-----
> From: Erik Nordmark [mailto:erik.nordmark at sun.com] 
> Sent: Wednesday, December 06, 2006 10:02 AM
> To: Don Fedyk
> Cc: Gray, Eric; Ali Sajassi (sajassi); Developing a hybrid 
> router/bridge.
> Subject: Re: [rbridge] Use of 802.1ah Encaps
> 
> Don Fedyk wrote:
> > Hi Eric
> > 
> >> -----Original Message-----
> >> From: Gray, Eric [mailto:Eric.Gray at marconi.com]
> >>
> >> Ali/Don,
> >>
> >> 	The use of 802.1ah encapsulation does not intuitively 
> suggest itself 
> >> in the TRILL problem domain for at least two
> >> reasons:
> >>
> >> 1)	Provider Back-bone Bridging intuitively seems out of
> >> 	place in solutions aimed at enterprise networks - and
> >> 	this would seem to be even more true for solutions 
> >> 	aimed at "plug-and-play" applicability.
> > Hmmm Trill spent 1.5 years coming up with a header that looks 
> > remarkably like 802.1ah. A fact many of us have pointed out 
> before.  
> > If you are using an IEEE 802.1 Ethernet data plane your baseline 
> > choices are 802.1Q or 802.1ah.
> 
> Is there a TTL in the 802.1ah header?

Currently it is not. But if this is an issue, we can try to accommodate
it.

-Ali

>     Erik

---

From: touch at ISI.EDU (Joe Touch)
Date: Wed, 06 Dec 2006 19:23:21 -0800

Ali Sajassi (sajassi) wrote:
...
> Currently it is not. But if this is an issue, we can try to accommodate

So maybe that 1.5 years wasn't wasted after all? :-)

Joe

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20061206/42848512/signature.bin

---

From: gibanez at it.uc3m.es (Guillermo Ibáñez)
Date: Thu, 07 Dec 2006 14:16:08 +0100

Attached is a  figure on the 802.1ad and .1ah headers, extracted from 
the Comms. Magazine. You can find also more details on the fields 
specific of .1ah header, extracted from 802.1ah draft 3.0
Note that I-SID Instance Service ID, has three octets, possibly to 
overcome the limitation that a single VLAN field (12 bit: 4096)  (2 byte 
type+ 2 byte VLAN tag)) would suppose.
Guillermo

Joe Touch escribi?:
> ------------------------------------------------------------------------
>
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://mailman.postel.org/mailman/listinfo/rbridge
>   
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 8021ah_header.pdf
Type: application/pdf
Size: 27594 bytes
Desc: not available
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20061207/1723776f/8021ah_header-0001.pdf
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 8021ah.pdf
Type: application/pdf
Size: 119704 bytes
Desc: not available
Url : http://mailman.postel.org/pipermail/rbridge/attachments/20061207/1723776f/8021ah-0001.pdf