Subject: [rbridge] Draft minutes posted

From: erik.nordmark at sun.com (Erik Nordmark)
Date: Tue, 05 Dec 2006 09:59:08 -0800

At http://www3.ietf.org/proceedings/06nov/minutes/trill.txt

Any corrections?

    Erik

---

From: dwfedyk at nortel.com (Don Fedyk)
Date: Tue, 5 Dec 2006 13:16:56 -0500

Hi Erik

In the minutes: 
802.1ah header synergy?  On this point myself, and I recall Ali Sajassi
and Donald Oconnor all stood up and said that 802.1ah is going to be a
standard encapsulation header. My point was Trill should see what it
could deliver on this encapsulation before inventing similar but
different headers.

Regards,
Don  

> -----Original Message-----
> From: rbridge-bounces at postel.org

---

From: erik.nordmark at sun.com (Erik Nordmark)
Date: Wed, 06 Dec 2006 10:02:47 -0800

> could deliver on this encapsulation before inventing similar but

I've added this:

"802.1ah header synergy?
Comments from Don Fedyk, Ali Sajassi and Donald Oconnor that 802.1ah is
going to be a standard encapsulation header."

which is what I think you said that you said.

    Erik

---

From: dwfedyk at nortel.com (Don Fedyk)
Date: Wed, 6 Dec 2006 14:34:49 -0500

Hi Erik

See I addition below: 

> From: Erik Nordmark [mailto:erik.nordmark at sun.com] 
> Sent: Wednesday, December 06, 2006 1:03 PM
> 
> Don Fedyk wrote:
> > Hi Erik
> > 
> > In the minutes: 
> > 802.1ah header synergy?  On this point myself, and I recall Ali 
> > Sajassi and Donald Oconnor all stood up and said that 
> 802.1ah is going 
> > to be a standard encapsulation header. My point was Trill 
> should see 
> > what it could deliver on this encapsulation before 
> inventing similar 
> > but different headers.
> 
> I've added this:
> 
> "802.1ah header synergy?
> Comments from Don Fedyk, Ali Sajassi and Donald Oconnor that 
> 802.1ah is going to be a standard encapsulation header."
> 

Correct and the fact that we think it should be looked at by Trill. 

Don