Subject: [rbridge] IP Multicast groups/ layer 2 or layer 3?

From: Radia.Perlman at sun.com (Radia Perlman)
Date: Sun, 07 Jan 2007 17:20:35 -0800

When an RBridge  R announces via IS-IS which IP multicast groups are  
reachable on R's directly
attached links, should the groups be layer 3 or layer 2 addresses?

If it's layer 3, then there will have to be separate announcements for 
IPv4 and IPv6 groups.
If it's layer 2, then 32 IPv4 groups would map to the same layer 2 
multicast address (and I'm
not sure what it is for IPv6).

I don't care. The spec currently says layer 2, but there is a question 
in the spec asking if that's what
we really want.

Radia

---

From: eric.gray at ericsson.com (Eric Gray (LO/EUS))
Date: Mon, 8 Jan 2007 15:15:11 -0600

Radia,

	In my opinion, it should be a Layer 2 address.

--
Eric

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> [mailto:rbridge-bounces at postel.org] On Behalf Of Radia Perlman
> Sent: Sunday, January 07, 2007 8:21 PM
> To: rbridge at postel.org
> Subject: [rbridge] IP Multicast groups/ layer 2 or layer 3?
> 
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://mailman.postel.org/mailman/listinfo/rbridge
>

---

From: riw at cisco.com (Russ White)
Date: Tue, 09 Jan 2007 09:45:28 -0500

It seems like since we're really focusing on l2, we should just
advertise l2 addresses.

:-)

Russ