Subject: [rbridge] I-D ACTION:draft-ietf-trill-rbridge-arch-02.txt

From: Internet-Drafts at ietf.org ([email-masked])
Date: Thu, 08 Mar 2007 15:50:03 -0500

ENCODING mime
FILE /internet-drafts/draft-ietf-trill-rbridge-arch-02.txt
-------------- next part --------------

---

From: caitlinb at broadcom.com (Caitlin Bestler)
Date: Fri, 9 Mar 2007 13:12:11 -0800

The definition of "CRED" in section 2.2 fails to clarify
where the "D" comes from.

	o  CRED: Cooperating RBridges and Encapsulation Tunnels - a 
      topological construct consisting of a set of cooperating 
      RBridges, and the forwarding tunnels connecting them.

The CFT-RDT table is not given a distinct long name. This is
especially apparent when looking at the headers 3.2.1 and 3.2.2,
which differ only by the short names.